Results 1 to 4 of 4

Thread: Stuck in Delayed Playback

  1. #1
    Registered User
    Join Date
    Sep 2018
    Location
    Austin
    Posts
    3

    Stuck in Delayed Playback

    I am new to 3Play.

    I have been having an issue where I am recording and then spin the wheel back to go into delayed playback, and play something and then I go back to live, but if I hit clip list it goes back to delayed playback.
    I cannot seem to get out of it unless i close the program and restart.
    I can go from A to B still and the other channel works fine, but once I did delayed plaback on A because B was stuck and they both became stuck in delayed playback. I had to restart.

    What am I missing?

    Thanks.

  2. #2
    What model 3PLAY and software version are you running?
    Kane Peterson
    Key Accounts Sales Engineer
    NewTek, Inc.

  3. #3
    Registered User
    Join Date
    Sep 2018
    Location
    Austin
    Posts
    3

    I'll check

    Quote Originally Posted by kanep View Post
    What model 3PLAY and software version are you running?
    Since we use it for Thursday football I will have to look then and get back to you.
    Thx for the reply.

  4. #4
    Registered User
    Join Date
    Sep 2018
    Location
    Austin
    Posts
    3
    Quote Originally Posted by kanep View Post
    What model 3PLAY and software version are you running?
    Ok, we are running 3play 3P1 3-1
    18031601C

    Driver 1.99

    Not sure what other info you might need.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •