Results 1 to 4 of 4

Thread: TC1 - Use NDI sources on ME but need full quality

  1. #1
    Registered User
    Join Date
    Jan 2018
    Location
    Winter Park
    Posts
    131

    TC1 - Use NDI sources on ME but need full quality

    Hey everyone,

    I ran into something today as I was using more inputs than the TC1 has so I brought some in via a birddog NDI devices.

    The goal that I needed was to take this particular NDI input and make an ISO output on one of the 4 mixes by using an ME to output the input as well as populate the ME's keys with the scoreboard and other graphics. This would result in a coaches cam that has program audio, scoreboard but does not switch inputs with the rest of the show. The issue I saw was that bringing the birddog NDI onto the ME's program did not activate the high quality stream. The result was a very poor looking view unless I brought the ME to program at which time it snapped to high quality.

    Anyone run into this? I filled a bug ticket as I think this is a corner case that should be corrected but I was wondering if there was a trick to tell the TC1 to only pay attention to the high-quality view for that device or use the highquality when it is in the program row of the ME.

    Thanks!

  2. #2
    Registered User
    Join Date
    Jan 2018
    Location
    Winter Park
    Posts
    131
    It seems assigning the ME to one of the four outputs will trigger it to switch to the higher quality stream and stay there from the birddog device. I never got to the point in my setup as I was going to record locally using the 2nd encoder.

  3. #3
    Registered User
    Join Date
    Jun 2012
    Location
    Europe
    Posts
    143
    So what was your ME assigned to when you got the low quality signal ?

    As far as I know , indeed the NDI source assigned into a ME only switches to high-quality, as soon as the ME is useful, either for output (so assigned to one of the MIX outputs) , for record, stream..... in each case assigning the ME to an output has to be done.

  4. #4
    Registered User
    Join Date
    Jan 2018
    Location
    Winter Park
    Posts
    131
    Quote Originally Posted by doctorsunshine View Post
    So what was your ME assigned to when you got the low quality signal ?

    As far as I know , indeed the NDI source assigned into a ME only switches to high-quality, as soon as the ME is useful, either for output (so assigned to one of the MIX outputs) , for record, stream..... in each case assigning the ME to an output has to be done.
    That was the issue in that it wasnt. I was preparing the setup and saw the quality so low on my multi viewer LCD and interface LCD that I stopped configuring it. The BirdDog shows Green on preview red on tally and the only way it looked good is when I brought the ME to program on the main switcher or the birddog to program on the main switcher which would then show tally red on the birddog. Since the birddog didn't trally red when switching to it in the ME and the quality is low I stopped proceeding forward.

    Assigning the ME to one of the outputs immediately kicked the stream into high quality. I dont recall if that also started triggering its tally (program of the ME) but I will check. I think it should.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •