Results 1 to 5 of 5

Thread: Davinci Resolve did not work

  1. #1
    Super Member
    Join Date
    Aug 2003
    Location
    Augusta, GA(usa)
    Posts
    534

    Davinci Resolve did not work

    I downloaded the free version of Davinci Resolve, and instead of working I got a message
    'could not find gpu.'
    I use an old laptop, and my guess is Resolve was meant for a newer computer.
    This is OK, because I did not need Resolve and just wanted to try it for fun.
    Is good I did not need it !!!
    -Mobilis In Mobile-

  2. #2

    best to try the DaVinci Resolve forums
    LW vidz   DPont donate   LightWiki   RHiggit   IKBooster   My vidz

  3. #3
    RETROGRADER prometheus's Avatar
    Join Date
    Aug 2003
    Location
    sweden stockholm
    Posts
    13,897
    Quote Originally Posted by rednova View Post
    I downloaded the free version of Davinci Resolve, and instead of working I got a message
    'could not find gpu.'
    I use an old laptop, and my guess is Resolve was meant for a newer computer.
    This is OK, because I did not need Resolve and just wanted to try it for fun.
    Is good I did not need it !!!
    I would advice you to take a look at a more modern computer ..if you can afford it that is, itīs not just with daVinci resolve in mind, but to keep up with other software..as well as upcoming tech.
    Look for good graphics card that take advantage of nvidia cuda stuff, it may boost a lot of things..for me it delivers faster renders of fire and smoke with blender fluids and nvididia GPU, than Lightwaves cpu turbulenceFD, on the other hand..turbulenceFD takes advantage of the GPU simulation, and if you go for octane, that may leverage the slower cpu rendering of turbulenceFD, but then you need a decent graphics card with a lot of cuda cores.

    Davinci resolve uses GPU nvidia cards to get faster editing...and I am very pleased with the speed resolve delivers when editing.

    You do not know what you need til you try it or something along the line of forrest gump

    Mind you ..I also had an issue of it not finding the GPU initially, but it was sorted out...so just maybe..maybe there could be a setup issue, canīt recall what it was for me..the solution may be in one of my questions over at blackmagic forums..http://forum.blackmagicdesign.com/vi...50290c73303558

    I got me an asus Rog G20B nvidia GTX 1080 card, though you should be able to get away with less power and less cost than that.

  4. #4

    i had the problem in an earlier version of Resolve, it however got (Re)solved when using a newer version of the App

    could be many things, best to ask at BlackMagic forums i guess
    LW vidz   DPont donate   LightWiki   RHiggit   IKBooster   My vidz

  5. #5
    Registered User ianr's Avatar
    Join Date
    Oct 2006
    Location
    Chiltern Riviera
    Posts
    1,257
    Free only uses One GPU if it finds it, but Red your ride under its hood, sadly ain't got the grunt, good try!

    This app checks your system, hell its dealing with broadcast stuff it has too know. Again good try.

    If you have another system with a GTX card (GPU) then retry.
    Last edited by ianr; 09-09-2018 at 06:45 AM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •