Results 1 to 5 of 5

Thread: TC Mini Unresponsive

  1. #1
    Registered User
    Join Date
    Feb 2010
    Location
    Boston
    Posts
    363

    TC Mini Unresponsive

    Hello.

    Our TC Mini (SDI) has been a lot of control issues recently. The CS keeps getting stuck, or light turn on and off randomly. Sometimes the keyboard is not responsive, and the mouse as well. We try unplugging them and plugging back in, but the problems return intermittently. At the same time, while these issues happen, some of the interface is not functional, and some is. Then it comes back, and is responsive. Very unpredictable, and very annoying.

    Sounds like a motherboard issue to me. Any ideas?

    Thanks.

    Imry

  2. #2
    Quote Originally Posted by imryh View Post
    Hello.

    Our TC Mini (SDI) has been a lot of control issues recently. The CS keeps getting stuck, or light turn on and off randomly. Sometimes the keyboard is not responsive, and the mouse as well. We try unplugging them and plugging back in, but the problems return intermittently. At the same time, while these issues happen, some of the interface is not functional, and some is. Then it comes back, and is responsive. Very unpredictable, and very annoying.

    Sounds like a motherboard issue to me. Any ideas?

    Thanks.

    Imry
    What version of software?

    Does this happen in all sessions?

    Have you tried a system restore?

    Are the CS, keyboard, mouse on a KVM extension? (This can cause all sorts of problems if they aren't working 100%)

    I'd also try disconnecting everything you can, start with the mouse and connect one device at a time and test for a bit to see if there is a point when the issue start occurring.

    What does some of the interface is functional and some isn't mean? More description would help.
    Kane Peterson
    Key Accounts Sales Engineer
    NewTek, Inc.

  3. #3
    Registered User
    Join Date
    Feb 2010
    Location
    Boston
    Posts
    363
    Version: 5-1-180706
    Yes. Happens in all sessions.
    Yes. Tried System Restore (and then update to newest version again).
    No extensions. All plugged in straight to TC Mini.
    Tried disconnecting everything, and slowly adding. Even if it's just a mouse, after a few minutes, it starts misbehaving.
    It's not just the input devices. The replays don't work. The audio levels get stuck mid-way. The DDRs don't play.
    The stream and switching still works. Then suddenly it all gets released and works for 2 seconds, and then back to being stuck.

    Could it be the latest update?

  4. #4
    You can try going back a version, but I've been running that version of my Mini and haven't seen anything like that. There is link to the next beta if you want to give that a try (about half way down the page).
    https://forums.newtek.com/showthread...Update-Warning

    I think support should be your next contact.
    http://new.tk/support
    Kane Peterson
    Key Accounts Sales Engineer
    NewTek, Inc.

  5. #5
    Registered User
    Join Date
    Feb 2010
    Location
    Boston
    Posts
    363
    Will try the Beta version. Thank you!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •