Results 1 to 5 of 5

Thread: Connect Spark SDI/HDMI – WLAN-Connection Issues

  1. #1
    Registered User
    Join Date
    Jan 2014
    Location
    Germany
    Posts
    59

    Connect Spark SDI/HDMI – WLAN-Connection Issues

    When the Spark's Wi-Fi connection to the Tricaster is interrupted and came back, video and audio are rarely restored automatically. Then I only see these pictures. An NDI studio monitor in the same network, however, shows an intact image. In the Tricaster I have to choose a different source and then the Spark again. In some cases, I have to restart the session. NDI-tools 3.6 is installed. The problem occurs with the SDI Spark and the HDMI Spark.

    Greetings,
    Hartmut
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Capture_3.png 
Views:	40 
Size:	196.9 KB 
ID:	142463   Click image for larger version. 

Name:	Capture_2.png 
Views:	27 
Size:	181.2 KB 
ID:	142464   Click image for larger version. 

Name:	Capture_1.png 
Views:	28 
Size:	150.5 KB 
ID:	142465  
    Tricaster 460AE2 + 460CS
    3 x JVC GY-HM890
    Panasonic AW-UE70
    Newtek PTZ1 | Newtek Spark HDMI | Newtek Spark SDI

  2. #2
    Registered User
    Join Date
    Jan 2014
    Location
    Germany
    Posts
    59
    Does anybody have the same problem? Does anyone have any idea how to fix this?
    Tricaster 460AE2 + 460CS
    3 x JVC GY-HM890
    Panasonic AW-UE70
    Newtek PTZ1 | Newtek Spark HDMI | Newtek Spark SDI

  3. #3
    What version is your TriCaster software? If it current? Can you connect the Spark wired since it sounds like the WiFi isn't stable?
    Kane Peterson
    Key Accounts Sales Engineer
    NewTek, Inc.

  4. #4
    Registered User
    Join Date
    Jan 2014
    Location
    Germany
    Posts
    59
    We have the tc version 180323. If we use the cable connection, everything is ok. But we want to be on the campus with the camera. Then we come to the next access point and then the connection with the tc does not work. But the studio monitor in the same network as the TC shows the picture - so the wifi connection must be ok.
    ????
    Tricaster 460AE2 + 460CS
    3 x JVC GY-HM890
    Panasonic AW-UE70
    Newtek PTZ1 | Newtek Spark HDMI | Newtek Spark SDI

  5. #5
    Registered User
    Join Date
    Oct 2010
    Location
    Chilliwack BC Canada
    Posts
    3
    Had the same problem with the Tricaster a few weeks ago, and it happened right before we were to go live so we could not reboot the tricaster. Our work around was to put a copy of vmix on a laptop and grab the spark feed and use the vmix external output. That gave us another clean NDI feed from the spark unit so that we could use that camera.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •