Results 1 to 3 of 3

Thread: 1080 and 720 recording

  1. #1
    Registered User
    Join Date
    Feb 2009
    Location
    Tennessee
    Posts
    153

    1080 and 720 recording

    My TriCaster is a 460 Non AE with a second Hard Drive installed

    I have to set up my football production this season for 1080 for the schools JumboTron to work, I only need a 720 recording for playback. I know recording Output 1 will be at 1080 but I have added a second hard drive and set output 2 to record at 720. When I hit record I get a message that output 2 is at a different frame rate but will be recorded at Output 2 resolution but Switcher settings. Am I good or is this plan not gonna work for me.
    Common Gear Used:
    TriCaster: Studio, 40, 460
    Time Warp TW42
    Cameras: Sony PXWX70
    Cable Solution:Coax HD_SDI & Component Video/Analog Audio Balun
    Teradek Cube 105
    Chevy City Express Van

  2. #2
    Registered User
    Join Date
    Aug 2011
    Location
    Richmond, VA
    Posts
    937
    Quote Originally Posted by TPUC View Post
    My TriCaster is a 460 Non AE with a second Hard Drive installed

    I have to set up my football production this season for 1080 for the schools JumboTron to work, I only need a 720 recording for playback. I know recording Output 1 will be at 1080 but I have added a second hard drive and set output 2 to record at 720. When I hit record I get a message that output 2 is at a different frame rate but will be recorded at Output 2 resolution but Switcher settings. Am I good or is this plan not gonna work for me.
    Not familiar with that error, as I thought the secondary outputs were pretty flexible. But I suspect what it's doing is saying "720 is fine for the resolution, but the frame rate (30p, 60p, etc) has to match the session frame rate."
    E. Lee Dickinson | President
    Advanced Visual Production | sound.lighting.video.design
    www.avprva.com

    Tricaster 850, 460AE, and TC-1
    JVC GY-HM200u, Canon XLH1, Fieldcast and BMD Fiber

  3. #3
    Registered User
    Join Date
    Feb 2009
    Location
    Tennessee
    Posts
    153
    I forgot the show is set up for 1080i and not 1080p
    Common Gear Used:
    TriCaster: Studio, 40, 460
    Time Warp TW42
    Cameras: Sony PXWX70
    Cable Solution:Coax HD_SDI & Component Video/Analog Audio Balun
    Teradek Cube 105
    Chevy City Express Van

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •