Results 1 to 3 of 3

Thread: Renders saved by Lightwave (I don't want it to !)

  1. #1

    Renders saved by Lightwave (I don't want it to !)

    Hello everyone,
    I'm using LW 2018.0.4 and Octane 3.08.1 and something is bugging me :
    I use the render passes node from Octane to save my renders (Beauty + other passes).
    In the LW render properties, NOTHING is checked (Buffers tab or Output tab)
    But still LW continues to write files called Final_Render###.png in my "Renders" directory.
    How can I stop it from doing that ?
    Cheers !

  2. #2
    Registered User Diepgroen's Avatar
    Join Date
    Jul 2016
    Location
    Amsterdam
    Posts
    47
    Double check if you don't have .png at the end of the prefix field.

    Click image for larger version. 

Name:	Screen Shot 2018-06-21 at 16.26.17.jpg 
Views:	35 
Size:	34.2 KB 
ID:	141995


    Also check if you don't have anything selected in the dropdown tree, if collapsed you won't see it at the first glance

    Click image for larger version. 

Name:	Screen Shot 2018-06-21 at 16.55.12.jpg 
Views:	29 
Size:	22.2 KB 
ID:	141996

  3. #3
    Electron wrangler jwiede's Avatar
    Join Date
    Aug 2007
    Location
    San Jose, CA
    Posts
    5,904
    I believe this is a known bug (don't know if it was reported), this came up in another thread a few months ago. IIRC, there's currently no way to get it to stop creating the Final_Render output.
    John W.
    LW2015.3UB/2018.0.4 on MacPro(12C/24T/10.13.5),32GB RAM, NV 1080ti

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •