Results 1 to 8 of 8

Thread: Modeler crash in LW 3D 2018

  1. #1
    Creative Director jaxtone's Avatar
    Join Date
    Mar 2003
    Location
    Sweden
    Posts
    1,471

    Modeler crash in LW 3D 2018

    Anyone else who have had this problem?

    I get crashes almost every 15 minutes when trying to create a model that needs some twist and tweak.

    It seems like the crash report craves a lot of information that I do not understand... would like to just send the file in but I guess that will not help.

    I sent the file any way but do not get any answer from Newtek!

    The thing is that you have to sit and model the 3D object and make a lot of changes before it goes down! Which technician will spend time for this?

    Just asking!
    Curious

  2. #2
    there is no sanctuary....
    Join Date
    Mar 2004
    Location
    Rochester Hills, MI USA
    Posts
    419
    I was eating lunch and sitting at the desk and said why not. I made a 128x128 sphere and started twisting, tweaking, using extend, sub patch on and off, magnet, stretch, taper more tweak etc. Nothing after about 20 minutes of that. Just a really strange looking object. I completely avoided 3rd party plugins.
    Bill Carey

    I7 6700K 4.0 ghz
    Win10 Pro 64bit
    32gig Ram
    Nvidia GTX 980 4 gb 398.36
    LW 2018.5 x64
    Space Navigator

  3. #3
    skeptic lertola2's Avatar
    Join Date
    Dec 2008
    Location
    New York City
    Posts
    1,084
    Modeler has been crashing for me. But it is when it is in the background and I am working in Layout. Today I was making a rather large preview. In the middle of that I got the message that Modeler had unexpectedly quit.

  4. #4
    Creative Director jaxtone's Avatar
    Join Date
    Mar 2003
    Location
    Sweden
    Posts
    1,471
    Well, this is the strange thing. From time to time I could work for hours and by a sudden it crashes after a couple of minutes in the same session when I open it later!

    Bill do you have an image of your strange object... it could be a piece of art for special needs

    Quote Originally Posted by Bill Carey View Post
    I was eating lunch and sitting at the desk and said why not. I made a 128x128 sphere and started twisting, tweaking, using extend, sub patch on and off, magnet, stretch, taper more tweak etc. Nothing after about 20 minutes of that. Just a really strange looking object. I completely avoided 3rd party plugins.
    - - - Updated - - -

    Today I have been able to work for two hours modeling a spaceship without any crashes... hope for the best!

    Quote Originally Posted by lertola2 View Post
    Modeler has been crashing for me. But it is when it is in the background and I am working in Layout. Today I was making a rather large preview. In the middle of that I got the message that Modeler had unexpectedly quit.
    Curious

  5. #5
    pass:sword OFF's Avatar
    Join Date
    Feb 2003
    Location
    Russia
    Posts
    895
    Quote Originally Posted by lertola2 View Post
    Modeler has been crashing for me. But it is when it is in the background and I am working in Layout. Today I was making a rather large preview. In the middle of that I got the message that Modeler had unexpectedly quit.
    The same things on regular basis.

  6. #6
    Registered User
    Join Date
    Jan 2005
    Location
    Colorado Springs
    Posts
    1,458
    Quote Originally Posted by lertola2 View Post
    Modeler has been crashing for me. But it is when it is in the background and I am working in Layout. Today I was making a rather large preview. In the middle of that I got the message that Modeler had unexpectedly quit.
    Yes, I've seen this several times, and mostly I'm using very simple models. Thankfully, Modeler restarts just fine. I haven't seen any pattern of what I'm doing in Layout to potentially crash Modeler. The Bug Report system doesn't come up when it does this, just the "Retry, Close or Debug" panel. I have Visual Studio 2013, so I should probably press "Debug", at least copy&paste the Call Stack, and ship it off with out a reproducer script.

    mTp

  7. #7
    there is no sanctuary....
    Join Date
    Mar 2004
    Location
    Rochester Hills, MI USA
    Posts
    419
    Quote Originally Posted by lertola2 View Post
    Modeler has been crashing for me. But it is when it is in the background and I am working in Layout. Today I was making a rather large preview. In the middle of that I got the message that Modeler had unexpectedly quit.
    I had that a few times, but not on 2018.3 or 4, at least not yet.
    Bill Carey

    I7 6700K 4.0 ghz
    Win10 Pro 64bit
    32gig Ram
    Nvidia GTX 980 4 gb 398.36
    LW 2018.5 x64
    Space Navigator

  8. #8
    Big fan of coffee raw-m's Avatar
    Join Date
    Jul 2003
    Location
    London
    Posts
    2,270
    Same constant crashing of Modeler in the background while working in Layout throughout all 2018 releases, so far, on OS X. Trouble is I can’t put in a bug report as I’ve no idea what’s triggering it!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •