Results 1 to 8 of 8

Thread: New AE Update - No longer option to just download?

  1. #1
    Registered User Stream's Avatar
    Join Date
    Aug 2016
    Location
    USA
    Posts
    352

    New AE Update - No longer option to just download?

    Hi,
    I'm trying to download the newest 180323 AE update. It's not giving me option to just download.
    When it's finished downloading, it starts installing.
    I always download onto another computer.
    Am I missing something or has this changed?

    Downloading from here: https://www.newtek.com/downloads/

    Thanks
    Last edited by Stream; 04-13-2018 at 10:15 AM.
    Tricaster 460 Advanced Edition 2, Tricaster 40 V1
    2 Sony PXW-X70 Cameras, 2 Panasonic AG-HMC40P Cameras
    VSE 2.5 - VSE Advanced Edition, A bunch of Doo-Dads and cables

  2. #2
    Registered User
    Join Date
    Apr 2017
    Location
    Massachusetts
    Posts
    137
    That's usually a browser/internet setting. Might need to adjust it in IE or whatever browser you're using on the TriCaster.


    Edit: Oh do you mean in the installer itself? That would be a pretty lousy feature to lose, especially with how terrible NewTek's CDN is
    TriCaster TC1 #1
    TriCaster TC1 #2
    NC1 Studio I/O Module
    TriCaster Mini SDI Advanced #1
    TriCaster Mini SDI Advanced #2
    Video Nerd

  3. #3
    Registered User Stream's Avatar
    Join Date
    Aug 2016
    Location
    USA
    Posts
    352
    Yes, when I download the software, it doesn't ask if I just want to download.
    Tricaster 460 Advanced Edition 2, Tricaster 40 V1
    2 Sony PXW-X70 Cameras, 2 Panasonic AG-HMC40P Cameras
    VSE 2.5 - VSE Advanced Edition, A bunch of Doo-Dads and cables

  4. #4
    Registered User
    Join Date
    Apr 2008
    Location
    Racine
    Posts
    1,261
    Just tried AE 180323. Downloaded Installer and ran it (on desktop PC, Win 10 and Chrome) and it did NOT show the requester that would usually have checkbox options for DOWNLOAD ONLY and DOWNLOAD AND INSTALL. Just started downloading, at the end of which I assume it would try to install (didn't wait for that to find out).

    Thanks

    Jeff
    Jeff Pulera
    Streaming Broadcast Solutions - Newtek Elite

    TriCasters: Mini with AE, TC1
    Camera: Sony PMW-X70 4K
    Controllers: All variety of XKeys
    PTZ: Newtek NDIHX-PTZ1

  5. #5
    Registered User Stream's Avatar
    Join Date
    Aug 2016
    Location
    USA
    Posts
    352
    OK, I just tried it for the 4th time. Did not give the requester, but this time it did not try and install it. I just downloaded. So I'm not sure what is up.
    Wednesday I'll have time to make a backup and try the install.
    Tricaster 460 Advanced Edition 2, Tricaster 40 V1
    2 Sony PXW-X70 Cameras, 2 Panasonic AG-HMC40P Cameras
    VSE 2.5 - VSE Advanced Edition, A bunch of Doo-Dads and cables

  6. #6
    'the write stuff' SBowie's Avatar
    Join Date
    Feb 2003
    Location
    The stars at night are big and bright
    Posts
    18,605
    I inquired about this, and the upshot is as follows:

    • If you run the update utility on a TriCaster, you are asked whether to download and install, or simply download.
    • Otherwise (no on a TriCaster), the utility simply performs a download.


    This all seems pretty sensible to me, but sorry about the confusion caused by the change.
    --
    Regards, Steve
    Forum Moderator
    ("You've got to ask yourself one question ... 'Do I feel lucky?' Well, do ya, spammer?")

  7. #7
    Registered User Stream's Avatar
    Join Date
    Aug 2016
    Location
    USA
    Posts
    352
    The first 3 times I tried the download, it did try and install on my non-tricaster. That was the reason for the post. On the 4th Download, it just downloaded.
    Tricaster 460 Advanced Edition 2, Tricaster 40 V1
    2 Sony PXW-X70 Cameras, 2 Panasonic AG-HMC40P Cameras
    VSE 2.5 - VSE Advanced Edition, A bunch of Doo-Dads and cables

  8. #8
    'the write stuff' SBowie's Avatar
    Join Date
    Feb 2003
    Location
    The stars at night are big and bright
    Posts
    18,605
    Please feel free to write a bug report (might be helpful to describe your system, OS, etc.), thanks.
    --
    Regards, Steve
    Forum Moderator
    ("You've got to ask yourself one question ... 'Do I feel lucky?' Well, do ya, spammer?")

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •