Results 1 to 4 of 4

Thread: Suggested change of default settings for subsurface scattering

  1. #1
    RETROGRADER prometheus's Avatar
    Join Date
    Aug 2003
    Location
    sweden stockholm
    Posts
    13,762

    Suggested change of default settings for subsurface scattering

    I would suggest the lw team to consider changing the default settings for surbsurface scattering samples in render panel from 1 to 3, it is especially notable when you use the new skin how splotchy it renders in vpr, and itīs not getting away properly unless raising the samples.

    If you know this, you could of course set your own default scene, but for those new to Lightwave and not knowing about this, a better default setting will help everyone get better renders from scratch without too much render impact time.

  2. #2
    Registered User
    Join Date
    Aug 2016
    Location
    a place
    Posts
    1,203
    presets drop down beside each value in the sample settings?

    drop down has:

    preview
    good
    production
    etc
    then a bit that says save preset for your own.

    basically, what modo does.

    then a global render settings preset drop down that saves and sets all these values.

  3. #3
    www.Digitawn.co.uk rustythe1's Avatar
    Join Date
    Feb 2006
    Location
    england
    Posts
    1,085
    i haven't tested in 2018 but in 2015 settings that didn't relate to anything in a scene can still impact render times, e.g. if you had raytrace transparency set on but no transparency in the scene it still adds render time, if its true with the settings in 2018 then a higher default value on a setting that is not used as often as others could result in lots of needless render times, so a higher default value in any setting could be counter productive, Gar26lw option would be a much better way to go.
    Intel i7 5960X Extreme, Asus Rampage V extreme, 3x 4gb NVIDIA Geforce GTX970, 32GB DDR4 2666 corsair dominator
    http://digitawn.co.uk https://www.shapeways.com/shops/digi...ction=Cars&s=0

  4. #4
    RETROGRADER prometheus's Avatar
    Join Date
    Aug 2003
    Location
    sweden stockholm
    Posts
    13,762
    Quote Originally Posted by rustythe1 View Post
    i haven't tested in 2018 but in 2015 settings that didn't relate to anything in a scene can still impact render times, e.g. if you had raytrace transparency set on but no transparency in the scene it still adds render time, if its true with the settings in 2018 then a higher default value on a setting that is not used as often as others could result in lots of needless render times, so a higher default value in any setting could be counter productive, Gar26lw option would be a much better way to go.
    I don't agree..With both arguments.
    Preset.well...The change and testing I did..did not affect render time that much.

    And it is subsurface sampling..I doubt it would affect anything else than actual subsurface materials.

    I Am All For Better OPTIMIZED DEFAULT SETTINGS. .especially if current ones yields too much noise initially.

    Presets addionally yes. .but not as a replacement for better defaults..it'd that can be set without affecting render time too much.

    As you said...you haven't even tried it..so try it first and get back if you think it may be a good idea.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •