Results 1 to 7 of 7

Thread: LW 2018.0.1 "Make Preview" inconsistency

  1. #1

    LW 2018.0.1 "Make Preview" inconsistency

    Hi, everyone,

    I've been looking through some of the new content in LW 2018 and decided to do a simple "Make Preview" on some of the scenes.

    In the past, a "Make Preview" rendered and played itself back in the main viewport.

    1. I called up a scene from the 2018 content directory (Mecha_Wasp_CycleGL.lws) and did a "Make Preview" in the lower right corner. It popped open its own "Make Preview" window with player controls. Making and playing back a preview worked perfectly.

    2. I then called up the Dinosaur_WLK_GL.lws (very cool, BTW) and clicked to "Make Preview" in the lower right corner, and the entire viewport starts to render the preview (as it always has). Unfortunately, the playback is very screwed up. I am on MacOS. Has anyone else experienced two preview methods like this? With one of them not working?

    If I could just invoke this "Make Preview" window, that would be fine. I can't figure out why one scene uses this preview window method and others don't.

    Click image for larger version. 

Name:	Screen Shot 2018-01-13 at 2.40.32 PM.png 
Views:	126 
Size:	636.3 KB 
ID:	139409Click image for larger version. 

Name:	Screen Shot 2018-01-13 at 2.44.09 PM.png 
Views:	121 
Size:	1.82 MB 
ID:	139410

  2. #2
    Goes bump in the night RebelHill's Avatar
    Join Date
    Nov 2003
    Location
    jersey
    Posts
    5,560
    Display options>Undock preview window. Not new to 2018.
    RHiggit Rigging and Animation Tools
    RHA Animation Tutorials
    RHR Rigging Tutorials
    RHN Nodal Tutorials
    GI Tutorial On cmiVFX
    YT Vids Tuts for all

  3. #3
    Thanks, RebelHill.

    Is anyone having an issue making a Docked preview, or can I chalk this up to a MacOs issue?

  4. #4
    LightWave documentation BeeVee's Avatar
    Join Date
    Feb 2003
    Location
    Pessac
    Posts
    4,858
    It is scene dependent, so you can't save it as an option generally, but what issue are you having?

    B
    Ben Vost - NewTek LightWave 3D development
    LightWave 3D Trial Edition
    AMD FX8350 4.2 GHz, Windows 7 SP1 Home Premium 64-bit, 16GB RAM, nVidia GeForce GTX 960 (388.59, 4GB and 1024 CUDA cores)
    Laptop with Intel i7, nVidia Quadro 2000Mw/ 2GB (306.97 and 192 CUDA cores), Windows 7 Professional SP1 64-bit, 8GB RAM
    Mac Mini 2.26 GHz Core 2 Duo, 4 GB RAM, 10.10.3

  5. #5
    Quote Originally Posted by BeeVee View Post
    It is scene dependent, so you can't save it as an option generally, but what issue are you having?

    B
    My second screen capture from above shows the problem I'm having. When the preview is made "docked" in the viewport the way it normally defaults, the playback of it is heavily skewed and distorted. The second screen capture from above should show the Godzilla character centered in the frame, but instead the image is distorted and broken up.

  6. #6
    Super Member
    Join Date
    Sep 2003
    Location
    Amsterdam
    Posts
    1,470
    Did you try another codec? Different codec options?

    Preview -> Preview Options

  7. #7
    Vacant, pretty vacant pinkmouse's Avatar
    Join Date
    Aug 2003
    Location
    South Yorkshire
    Posts
    1,681
    This is a longstanding issue on Macs. I've reported it at least twice.
    Al
    "I conceive of nothing, in religion, science or philosophy, that is more than the proper thing to wear, for a while." Charles Fort

    My Website
    My Lightwave Tutorials

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •