Results 1 to 5 of 5

Thread: rendering problem

  1. #1

    rendering problem

    Hi everyone,

    for some reason whenever i go to the rendering options and choose output files then select type next to save animation it just has none. Is there any particular reason for this because in the past when i've used it it always has a big list of file formats that lightwave can output to but now there is nothing.

    i'd really appreciate any help with this,

    thanks

  2. #2
    Rescan plugins directory!

    Bye.
    Visit 3D Recursions :: 3D Math for Art Places
    plus Attractors Art! and My own old and ancient Site!

    "Everyone needs something / Sometimes they don't know why / But so much good's been misunderstood / In the blink of the eye / So I take a little bad with the good / It ain't just black and white" Iggy Pop

  3. #3
    what do you mean ?? I've looked in my plugins directory but i have no idea whats supposed to be there.

  4. #4
    Ok...
    1) Open "Edit Plug-ins" window using ALT+F11
    2) Select "Scan Directory"
    3) Select Plugins directory and confirm
    4) Wait, close LW and then restart it

    Bye.
    Visit 3D Recursions :: 3D Math for Art Places
    plus Attractors Art! and My own old and ancient Site!

    "Everyone needs something / Sometimes they don't know why / But so much good's been misunderstood / In the blink of the eye / So I take a little bad with the good / It ain't just black and white" Iggy Pop

  5. #5
    hey that actually worked.

    thanks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •