Results 1 to 8 of 8

Thread: OT: Could you Check

  1. #1
    Beyond Reality WizCraker's Avatar
    Join Date
    Feb 2003
    Location
    Clovis New Mexico
    Posts
    1,410

    OT: Could you Check

    and see if you can visit my Website.

    I had webhost problems last week and ended up getting a dedicated server to resolve the problem. I just want to make sure people outside of my network can visit the site.

    If you can just post here saying you can and can not.

    On a side note anybody that knows alot about this kind of stuff know why I can't recieve email from domains such as yahoo.com? If sent from mail accounts such as [email protected] they get a failed delivery message.

    Thanks
    ImageReality.com

    "Relax...it's just an update for the patch to fix the nerf that nerfed the fix for the update of the patch that broke the fix that was fixed."

    Late 2013 MacPro 12 Core

  2. #2
    Stuper Member
    Join Date
    Feb 2003
    Location
    PA USA
    Posts
    1,043
    Worked for me.

  3. #3
    Worms no more! Free fun! Dodgy's Avatar
    Join Date
    Feb 2003
    Location
    Sydney
    Posts
    8,274
    Maybe your web host rejects email from certain domains as a spam protection?
    Push the software, don't let it push YOU!
    My own plugins and work:www.mikegreen.name
    LaptopSetup:corei7 2.4GHz nvidia GT 650M 8Gig win8 64
    WorkSetup:core i7 3.4Ghz nvidia Quadro 2000 12Gig Ram Win7

  4. #4
    Registered User ted's Avatar
    Join Date
    Feb 2003
    Location
    Fresno, CA
    Posts
    4,216
    All I got was a grey page with a single link to the NewTek forums.
    Nice and clean though.
    Ted R. Ruiz Sr.
    Ad-Venture Video Productions
    Elite NewTek Dealer
    www.editbay.tv
    TriCasters, Most All Models
    Cameras-Mostly HVX 200's

  5. #5
    Beyond Reality WizCraker's Avatar
    Join Date
    Feb 2003
    Location
    Clovis New Mexico
    Posts
    1,410
    Thanks for the quick check.

    The grey page with the link is my placeholder at the moment.

    Originally posted by Dodgy
    Maybe your web host rejects email from certain domains as a spam protection?
    Actually figured out there was a setting in the Exim mail server that checks or verifies senders email accounts. If they did not match the domains on the server it was rejected.

    I have no idea why that setting is on by default, but I got email working now.

    Again Thanks for the quick replies.
    Last edited by WizCraker; 12-21-2003 at 04:34 PM.
    ImageReality.com

    "Relax...it's just an update for the patch to fix the nerf that nerfed the fix for the update of the patch that broke the fix that was fixed."

    Late 2013 MacPro 12 Core

  6. #6
    Gold Member Beamtracer's Avatar
    Join Date
    Feb 2003
    Location
    Citizen of the World
    Posts
    2,226
    I can see the site.

    The transgender stuff looks interesting. I know in some circles that would be a sin worthy of purgatory, but I'm not one that supports bigotry. Even my spell-checker wants to change transgender to transponder!!!

    Regarding emails to yahoo... domain names are handled by DNS servers. There's a number of them around the world, and they're not part of your network.

    I'd say that if you can send mail to every other address except Yahoo accounts, then the fault is with Yahoo. Also check the email was addressed correctly.

  7. #7
    Beyond Reality WizCraker's Avatar
    Join Date
    Feb 2003
    Location
    Clovis New Mexico
    Posts
    1,410
    Ok update.

    Can recieve email but not send... Has to be a setting I'm overlooking.
    ImageReality.com

    "Relax...it's just an update for the patch to fix the nerf that nerfed the fix for the update of the patch that broke the fix that was fixed."

    Late 2013 MacPro 12 Core

  8. #8
    Beyond Reality WizCraker's Avatar
    Join Date
    Feb 2003
    Location
    Clovis New Mexico
    Posts
    1,410
    Another update...

    Got everything working, it turned out to be a simple solution. I had the IP addresses wrong for the resolvers, just had to correct everything in resolv.conf. Send and Recieve works now. Thanks again for all tried the site to verify that it worked.
    ImageReality.com

    "Relax...it's just an update for the patch to fix the nerf that nerfed the fix for the update of the patch that broke the fix that was fixed."

    Late 2013 MacPro 12 Core

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •