Results 1 to 1 of 1

Thread: Flash Media Encoder not found

  1. #1

    Flash Media Encoder not found

    Problem Description and Steps to Verify/Reproduce

    When attempting to stream, the TriCaster will generate an error message stating that the “Flash Media Encoder was not found” or “Flash Media Encoder has terminated prematurely”.

    This has been known to be caused by the following:

    •Updating FME independently from the rest of the TriCaster Software
    •Making changes within FME
    •Installing a newer version of FME

    Steps to Fix/Workaround:

    1.Exit the TriCaster software and go to the “Admin” screen.
    2.Launch Internet Explorer, go to our updates & downloads page at http://www.newtek.com/support/docume..._previous.html
    3.Download the 2.5 update for the type of TriCaster you are using.
    4.After the update has downloaded, run the file and install the 2.5Update (Do not install any updates to the media encoder after the 2.5Update installation).

    Now check to see if the problems are still there, if so then you will need to restore the TriCaster. To do this, follow the instructions in the “Restore TriCaster” article.

    Once the “Restore” is complete you will need to install the 2.5 Update (previously downloaded in Step 4 see above). This will either need to be re-downloaded or back it up on an external drive prior to restoring the TriCaster.
    Last edited by Knowledge Base Contributor; 02-08-2016 at 01:38 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •