Results 1 to 5 of 5

Thread: Could it be XP?

  1. #1

    Could it be XP?

    Ok I've had a few problems with Lightwave, things that I would think would get mentioned a lot on here and yet no one else seems to get these problems. One of my main headaches seems to be with UVmaps and clip maps, sometimes they work and sometimes they just don't. But another weird thing I get is being able to sync Layout with Model. I usually work from model first and then go into Layout. Sometimes I can use the top right interface and go into layout that way. But other times it's all ghosted out. I thought at first it was because I'd forgotten to save the object out but it's not this at all. I'm wondering now if a lot of the problems I get with Lightwaveare are because I'm using XP Pro and not 2000? I also tried to do a render using digital confusion, it was a simple depth of field shot, it took around 10 minutes to do one frame. I have a 3ghz 1gigabyte computer I can't believe it was that slow. It was a simple render no radiosty or any heavy stuff like that. It must have been the digital confusion...well it left me confused. How can something that simple take so long?

    Any ideas on this?

  2. #2
    Well, why is everyone blaming XP? There is a problem with the hub sometimes crashing when shutting down LW, but that is clearly NT's problem (may have to do with some platform specific coding). Other crashes I sometimes experience are clearly related to those terrible NVidia drivers (Yes, even though they are v5 they don't behave on dual monitors!). Everything else runs smoothly here.

    The way you're describing things, I see three possible causes:

    a) some background process/ service is locking your drive, so the Hub can't acces it (virus scanner, automatic backup, defrag etc.)

    b) your drives are full, so windows won't allow any more temporary files.

    c) You have a hardware problem related to your RAM (the slow render).

    Mylenium
    [Pour Mylène, ange sur terre]

  3. #3
    Master of the Yard!
    Join Date
    Jul 2003
    Location
    In the yard cutting the grass.
    Posts
    2,479
    It could also be any firewall software you are running. Also any TCP/IP problems.

    God, I hate the "Hub." Screw you separate Modeler and Layout! I'm going home...
    Less clicking!

    /.\\
    Al Mejias


    I don't care if the glass is half full or half empty. Fill it up cause I'm still thirsty.

    If I order pizza and I get filet mignon, I'll still want pizza.

  4. #4
    Registered User
    Join Date
    Feb 2003
    Location
    Earth - (Currently)
    Posts
    208
    It's not XP Pro,

    I can't tell you how long it's been since LW crashed on me....
    Well okay it's was back in 7.5b

    7.0b 7.5 and 7.5c have all worked fantastically under XP Pro.
    (Well as well as XP Pro could ever run)

    I use the Hub often and have virtually no problems at all....

    If you are sure you saved the object, it's just likely that Layout is not attached to the Hub...Various things can cause it..
    usually stupid little user related things...
    Close Modeler and the Hub and try again......

    Sometimes it happens when i run LW when the Hub had not closed previously (even though the icon had closed, Hub.exe can still be running) so when you click Modeler It's actually not attached to the hub......

    Digital Confusion is really that slow, and don't use it.....
    I don't know how they made it so slow, but it's sad....
    use plain old DOF, do it in post or buy XDOF or similar....

  5. #5
    Cheers guys I'll have a look into these things, I do use a firewall so it could be that. Does anyone have problems with UVs like I do, I often get render errors when using them?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •