Results 1 to 5 of 5

Thread: Area Light grainy, help!

  1. #1

    Area Light grainy, help!

    Whay are Area Light grainy?
    Thanks!

    Click image for larger version. 

Name:	Light.jpg 
Views:	48 
Size:	369.9 KB 
ID:	127036

    Last edited by intssed; 02-15-2015 at 12:54 PM.

  2. #2
    What are your render Shading Samples and Light Samples settings under the Render Global Panel set to? If 1 and 1, set to 6 or 8 for both. Also check your Minimum and Maximum Samples settings in the Cameras panel and set the Maximum higher. These settings may help.

  3. #3
    To smooth out the shadows for Area lights you will want to increase the Light Samples. Now this is a global so all lights will sample at this level. There is no limit, though the higher the number of samples some time will be added to your render time. Lets the user to decide how much is needed.

    -M
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	AreaLights.PNG 
Views:	63 
Size:	206.1 KB 
ID:	127044  
    I was thinking of the immortal words of Socrates - "I Drank What??"

  4. #4
    Super Member spherical's Avatar
    Join Date
    Dec 2004
    Location
    San Juan Island
    Posts
    4,686
    Use DP Lights. They have independent sample settings, along with a bunch of other cool stuff, so the global setting can remain low.
    Blown Glass · Carbon Fiber + Imagination

    Spherical Magic | We Build Cool Stuff!

    "When a man loves cats, I am his friend and comrade, without further introduction." - Mark Twain

  5. #5
    And turn down your ambient intensity to zero in any one of your light properties, I can see ambient lighting in your scene.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •