Results 1 to 3 of 3

Thread: Pin Tool: setting brush size?

  1. #1
    Spinny Spinland's Avatar
    Join Date
    Apr 2005
    Location
    Utica NY, USA
    Posts
    2,014

    Pin Tool: setting brush size?

    I've been following the YouTube tutorial about revealing a logo amid a pile of falling objects. The author uses CS to pin the objects when they fall into a desired formation.

    At that point he mentions setting the brush size, and the screen shows this large red circle with a short axis coming out of it, but he doesn't say how he changed the size nor can I find that mentioned in the manual. There is a small HUD with a draggable control but that has no effect at all on what I see on my screen, which is just the cursor pointer and nothing seems to affect the brush size at all. I get just a tiny dot at the cursor's tip even when I dragged the slider to over 100m and at no time do I ever see the large red circle and my apparent brush affected size seems very small the whole time. Since I can't affect the brush size selecting the dozens of parts becomes rather tedious.

    I'm running the most recent version of CS (just downloaded it yesterday) on a 2014 Mac Pro running Yosemite.

    Any ideas or suggestions?

    Thanks in advance!
    “There may be people that have more talent than you, but there’s no excuse for anyone to work harder than you do.” ~ Derek Jeter

    iMac Pro
    "iCan" Mac Pro
    MacBook Pro
    Multiple Mac Minis

  2. #2
    Spinny Spinland's Avatar
    Join Date
    Apr 2005
    Location
    Utica NY, USA
    Posts
    2,014
    The RMB also seems to have no effect. There seems to be no way to change the brush size for any of the tools. Is this a bug in the Mac version?
    “There may be people that have more talent than you, but there’s no excuse for anyone to work harder than you do.” ~ Derek Jeter

    iMac Pro
    "iCan" Mac Pro
    MacBook Pro
    Multiple Mac Minis

  3. #3
    Spinny Spinland's Avatar
    Join Date
    Apr 2005
    Location
    Utica NY, USA
    Posts
    2,014
    Okay, I rebooted my system and started over and now the brush size control appears to be working like it should. Guess it's just been a gremlin in the machine.

    ON EDIT: it wasn't the reboot that did it. I tried it again on my MacBook Pro this time and had the same issue. The fix was to slide the "Hardness" control all the way over to 100%. The brush gizmo turned yellow and then started to work, allowing me to resize it and everything. Once I turned the Hardness back to zero the brush control continued to work properly.

    Weird.
    Last edited by Spinland; 11-26-2014 at 04:38 PM.
    “There may be people that have more talent than you, but there’s no excuse for anyone to work harder than you do.” ~ Derek Jeter

    iMac Pro
    "iCan" Mac Pro
    MacBook Pro
    Multiple Mac Minis

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •