Problem Description
My recording levels via TriCaster mic inputs seems a little low? Can I change this?

Solution/Workaround
Yes. There is a preference that can be changed to give you a little more head-room. Open Preferences panel via Ctrl-Alt-p (TriCaster original) or Ctrl-Shift-p-2 (TriCaster 0905 patch) and under Audio Mixer | Audio Mixer Mono dip change it from –6 dB Dip to –3 and you will gain some extra volume.