Results 1 to 2 of 2

Thread: Adding points to splines: curve thru added point is "broke"/ converting to smooth

  1. #1
    Axes grinder- Dongle #99
    Join Date
    Jul 2003
    Location
    Seattle
    Posts
    14,726

    Adding points to splines: curve thru added point is "broke"/ converting to smooth

    Added a point to an existing spline/curve. (Surprised "Add Point Tool" did not work directly. )

    The point added seems to be a SHARP bezier node: the SMOOTH tool works with 2 (or more?) Curves, and this is one curve but w/a sharp node.

    Is there a way of making this node smooth without breaking the Curve into 2?

    Thanks!
    +++++
    EDIT: Ha! MORE pilot error: the "sharp" node was actually TWO points. (Thought I was losing my mind... more.)

    And that, boys and girls, is why you count while you're selecting points....
    Last edited by jeric_synergy; 05-09-2014 at 01:15 PM. Reason: stupidity
    They only call it 'class warfare' when we fight back.
    Praise to Buddha! #resist
    Chard's Credo-"Documentation is PART of the Interface"
    Film the cops. Always FILM THE COPS. Use this app.

  2. #2

    yep,

    one can be tricked at times,

    also check these >
    https://www.youtube.com/user/erikals...ch?query=curve
    LW vidz   DPont donate   LightWiki   RHiggit   IKBooster   My vidz

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •