Results 1 to 14 of 14

Thread: Better / more efficient Blurred reflections?

  1. #1
    Newbie Member Burndog's Avatar
    Join Date
    Mar 2005
    Location
    Dana Point
    Posts
    81

    Better / more efficient Blurred reflections?

    Hello,
    I have a reflection and on final render it sparkles. Increasing the anti-alias passes reduces the sparkling pixels but is there a better way without having to use a blur in Post (FCPX , After Effects ext)?

    Here is the render :
    http://sgdesign.com/temp/blur.mov
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Screen Shot 2013-10-30 at 1.58.57 PM.png 
Views:	107 
Size:	86.5 KB 
ID:	117918   Click image for larger version. 

Name:	Screen Shot 2013-10-30 at 1.55.37 PM.png 
Views:	74 
Size:	65.9 KB 
ID:	117919  

  2. #2
    Not doing nothing.... Tranimatronic's Avatar
    Join Date
    Dec 2003
    Location
    Vancouver BC
    Posts
    496
    http://forums.newtek.com/showthread....in-skin-shader
    are you using GI? if so take a quick look at this thread. Increase your RPE
    If not try increasing your shading/lighting samples

  3. #3
    Electron wrangler jwiede's Avatar
    Join Date
    Aug 2007
    Location
    San Jose, CA
    Posts
    6,457
    Hmm, that's a bit odd, do you have dithering turned on?
    John W.
    LW2015.3UB/2018.0.7 on MacPro(12C/24T/10.13.6),32GB RAM, NV 980ti

  4. #4
    Not doing nothing.... Tranimatronic's Avatar
    Join Date
    Dec 2003
    Location
    Vancouver BC
    Posts
    496
    also yout minumum samples are more than your maximum samples. Not sure if that will make any difference?

  5. #5
    Newbie Member Burndog's Avatar
    Join Date
    Mar 2005
    Location
    Dana Point
    Posts
    81
    No GI
    Dithering is also not turned on...
    min and max samples does not effect the output as initially the min was 4 which showed even worse glittering
    Last edited by Burndog; 10-30-2013 at 05:17 PM.

  6. #6
    Newbie Member Burndog's Avatar
    Join Date
    Mar 2005
    Location
    Dana Point
    Posts
    81
    Here's the files in case anyone wants to see if it is a system based issue. LW 11.6
    Attached Files Attached Files

  7. #7
    it's a manhole cover ↓ JoePoe's Avatar
    Join Date
    Jun 2006
    Location
    LISA
    Posts
    1,969
    Well, I brought this into 9.6..... so, who knows what got changed. My renders are..... different.

    But in the scene I'm looking at you DO have GI on at 100%.
    If that's the case don't you need to have both the Cache and Animation boxes checked?

    Just thinking out load.....
    System Specs: A pile of sand, a couple of wires, a real live mouse and a beer.

  8. #8
    Super Member XswampyX's Avatar
    Join Date
    Aug 2010
    Location
    Kernow
    Posts
    2,057
    It's a really difficult one for LW to render as you are only rendering the reflections. The surface won't show GI, lighting, shadows.... anything else!
    You have 2 small boxes to render on your surface and the rest of your scene is black/blank so you only have a very small chance of a ray actually hitting one of the boxes and showing in the final render.
    Put your minimum samples to 16, maximum samples to 256, threshold to 0.001 and over sample to 0.5.

  9. #9
    Senior Constrictor Netvudu's Avatar
    Join Date
    Sep 2003
    Location
    Barcelona, Spain
    Posts
    928
    Minimum 14, maximum 9 and threshold 0.0? Something´s fishy there...weirdest values ever.
    3d animation? Hah! Did you take a look through your window?there´s plenty of it...and pre-rendered!!

  10. #10
    That's just down to a lack of AA really.

    There's a number of things to do.

    1) increase your 'shading samples' in the render globals, render tab. 1, is the new default, and it's too low, especially for scenes like this.

    2) use adaptive sampling, to clean it up some more. Your max samples being lower than your min is silly

    3) don't use dispersion, it's not really doing anything, (in this scene) and it triples render times for a given shader.

    Lightwave changed the way it samples reflection blur to be more realistic. I am not sure what your gradient is supposed to be doing, but you shouldn't need incidence tricks to smear the reflection blur, as you would in 9.x / 10.x and earlier. 11.x does it much better, so sadly JoePoe, it will look different to you. Sadly it means that at glancing angles you get more noise, as it has to put more effort into those. It's possible to do post-tricks, but it's never very good, especially where you have contact-hits

  11. #11
    Newbie Member Burndog's Avatar
    Join Date
    Mar 2005
    Location
    Dana Point
    Posts
    81
    Quote Originally Posted by XswampyX View Post
    Put your minimum samples to 16, maximum samples to 256, threshold to 0.001 and over sample to 0.5.
    These settings seem to have really smoothed out the reflection (albeit at a render time cost). Rendering the animation now and will check to see if any sparkling is in effect when complete.

  12. #12
    Newbie Member Burndog's Avatar
    Join Date
    Mar 2005
    Location
    Dana Point
    Posts
    81
    Thanks for the advise folks!
    Went with min samples of 16 max 80 and no GI. Render times reasonable and results are excellent.

  13. #13

  14. #14
    Newbie Member Burndog's Avatar
    Join Date
    Mar 2005
    Location
    Dana Point
    Posts
    81
    Sensei, thanks for the links and I did look at those vids prior to setting up the reflection as it's what prompted me to use a gradient

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •