Results 1 to 2 of 2

Thread: TED wont accept input

  1. #1
    Newbie Member
    Join Date
    Feb 2003
    Location
    Jacksonville, Florida
    Posts
    31

    TED wont accept input

    I have ran Config several times and as result it selected M: (150MB, four Cheetas) of my raid drives as my Video drive. That worked fine until recently. I had about 70 GB of TED prj captured rtv on it. I was 17 minutes into construction with about 25 rtvs used plus DVEs and a scroll, also with music.
    I tried then to add another rtv icon into the project from M: whereas the program crashed. Even if I click on M: with TED loaded, the program crashed. I can place items into the DDr, capture video and save to M: OK but only when I attempt to move files from M: does this problem occur. I have defraged all of my drives, tried moving all of the other rtvs from Drive M: and I have adjusted virtual memory to max for all drives but the problem persists. Hope someone has some ideas why this happens.
    Thanks for any advice.
    Ray Van Sickler

  2. #2
    'the write stuff' SBowie's Avatar
    Join Date
    Feb 2003
    Location
    The stars at night are big and bright
    Posts
    19,161
    Though something else may be happening, the first thing that comes to mind is some sort of file appearing on that drive when you open the Toaster file window that the Toaster is choking on. At times in the past we've seen this happen, for example, with DivX files.

    You might want to consider the possibility of some type of incompatible file, or a corrupt one, or try re-generating all of the thumbnails and previews on the drive in case one of them is wonky (by deleting the hidden NewTekInfo dir on the drive.)
    --
    Regards, Steve
    Forum Moderator
    ("You've got to ask yourself one question ... 'Do I feel lucky?' Well, do ya, spammer?")

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •