Results 1 to 2 of 2

Thread: Ok... Did I push the wrong button :stumped:

  1. #1
    Registered User THREEL's Avatar
    Join Date
    May 2006
    Location
    Bryan
    Posts
    1,226

    Ok... Did I push the wrong button :stumped:

    This is strange! I've been working on-and-off on a model most of the day, yesterday technically. It's the family computer, so others have been using the computer as well. Anyway, I started working on it, again, but now, I'm get an error that's telling me I'm unable to edit my model, because it's a "read only" file. I even tried to save it under a different name, but it's still a no go. Would anyone have an idea on what may have happened to cause this? Thanks! BTW~I'm using LW v. 8.5.
    Last edited by THREEL; 07-14-2012 at 12:19 AM.
    THREEL, but you can call me AL.
    John 3:16
    Psalm 14:1
    Philippians 2:9-11

  2. #2
    TrueArt Support
    Join Date
    Feb 2003
    Location
    Poland
    Posts
    7,884
    Open File Properties in Windows explorer, and turn off read only access..

    Or user you're using don't have enough privileges to write file in that location. Try some public one like current user Documents..

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •