Results 1 to 2 of 2

Thread: SpeedEdit keeps locking up...

  1. #1
    Registered User
    Join Date
    May 2011
    Location
    Columbus, GA
    Posts
    13

    SpeedEdit keeps locking up...

    Hey everyone,

    I'm not new to SpeedEdit by any means but we just upgraded to the Tricaster 450 Extreme a few months ago. For the most part, everything operates the same as it did within VT5 on the SpeedEdit end. However, when importing the native mpeg2 video clip we recorded through the live production, it almost always locks up within the first 2 minutes of editing and continues to do so even after a reboot of software AND machine itself. Any ideas as to why?

    Also, sometimes works fine but mostly locks up...
    Last edited by jtdpro86; 05-15-2012 at 09:40 AM.

  2. #2
    Registered User ted's Avatar
    Join Date
    Feb 2003
    Location
    Fresno, CA
    Posts
    4,216
    First, I assume you mean SE on the TriCaster? You might post this in the TriCaster section for more attention.

    It sounds odd that the TC recorded file would struggle on SE.
    Have you tried other formats recorded on the TC?
    Is it only this one file or any TC mpeg2 file?
    Last, & tech support sounding, but what version of software are you on?
    Ted R. Ruiz Sr.
    Ad-Venture Video Productions
    Elite NewTek Dealer
    www.editbay.tv
    TriCasters, Most All Models
    Cameras-Mostly HVX 200's

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •