Results 1 to 10 of 10

Thread: Lightwave Gallery purged?

  1. #1
    Eat your peas. Greenlaw's Avatar
    Join Date
    Jul 2003
    Location
    Los Angeles
    Posts
    7,125

    Lightwave Gallery purged?

    Just wondering. Looks like only about 3 dozen items in there now.

    G.

  2. #2
    Super Member scratch33's Avatar
    Join Date
    Jan 2007
    Location
    Bienne, Switzerland
    Posts
    540
    Hey, you're right... please don't tell me that newtek did delete the gallerie... can't believe this...

  3. #3
    Eat your peas. Greenlaw's Avatar
    Join Date
    Jul 2003
    Location
    Los Angeles
    Posts
    7,125
    I imagine it was accidental. Just thought to bring attention. Lightwave WIP is looking thin too.

  4. #4
    oh corks
    Join Date
    Aug 2010
    Location
    end of the line
    Posts
    888
    Umm... are you sure it isn't simply set to show "last month only" in the pull-downs at the bottom?

  5. #5
    borkalork BORKALORK! biliousfrog's Avatar
    Join Date
    Dec 2003
    Location
    Lowestoft, UK
    Posts
    2,488
    Quote Originally Posted by Cardboard View Post
    Umm... are you sure it isn't simply set to show "last month only" in the pull-downs at the bottom?
    Is there any way for the default to be longer from an admin side? I've found this before on here (and other sites) and it does make the boards seem inactive.

  6. #6
    Super Member scratch33's Avatar
    Join Date
    Jan 2007
    Location
    Bienne, Switzerland
    Posts
    540
    Quote Originally Posted by Cardboard View Post
    Umm... are you sure it isn't simply set to show "last month only" in the pull-downs at the bottom?
    ok, you're right. This was set to "last month only".

    Maybe something has changed in the forum because before I had all the gallery by default.


  7. #7
    Eat your peas. Greenlaw's Avatar
    Join Date
    Jul 2003
    Location
    Los Angeles
    Posts
    7,125
    Ah! Thank you. That was it.

    Strange--the setting must have changed recently but I don't think it was anything I did.

    G.

  8. #8
    Eat your peas. Greenlaw's Avatar
    Join Date
    Jul 2003
    Location
    Los Angeles
    Posts
    7,125
    Hmm. After I leave the page and return later, the default resets to 'Last month' no matter my preferred setting is. That's a little annoying.

    G.

  9. #9
    oh corks
    Join Date
    Aug 2010
    Location
    end of the line
    Posts
    888
    The default does seem to have been changed. Maybe it saves server bandwidth/requests enough to be a worthwhile change at NewTek's end of things?

  10. #10
    I do not know about you people, but when I sent the picture to the gallery, email back to me: saying that there is no address. So I do not know how to post images in the gallery, and does it still work?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •