Results 1 to 6 of 6

Thread: Merging 2 or 3 or 4 UV's togeher... ?

  1. #1
    Registered User Hervé's Avatar
    Join Date
    Feb 2003
    Location
    Europe-Luxembourg
    Posts
    2,421

    Unhappy Merging 2 or 3 or 4 UV's togeher... ?

    HI..

    I have a problem merging UV's together..

    Basically, I have one layer with many different tubes shapes... an for each tube I carefully made a UV...

    Now I want to merge all those UV's together (for baking reasons.)

    I go with first tube... select it... UV gets Highlighted... I do COPY UV, then made a brand new UV space name... Ho HO, UV paste greyed out... so I re-select my tube... this time UV _paste is available... I click... nothing..!?!..

    Well I then fast create a NEw UV and made a Atlas (to be later replaced), then select this very bad UV, click UV_ paste, it replaces with the good one , but polys are scrambed in the UV now... SIGH !!!!

    Can we not simply merge 2 UV's in ONE... that should be simple enough... apparetly not...

    Any ideas ?

    Thanks; Hervé

  2. #2
    Registered User Hervé's Avatar
    Join Date
    Feb 2003
    Location
    Europe-Luxembourg
    Posts
    2,421
    Image worth 1000 words....
    Attached Images Attached Images

  3. #3
    Registered User Hervé's Avatar
    Join Date
    Feb 2003
    Location
    Europe-Luxembourg
    Posts
    2,421
    I first copy....
    Attached Images Attached Images

  4. #4
    Registered User Hervé's Avatar
    Join Date
    Feb 2003
    Location
    Europe-Luxembourg
    Posts
    2,421
    Then paste in a new UV space empty...
    It gest totally scrambled... whY ?
    Attached Images Attached Images

  5. #5
    Registered User Hervé's Avatar
    Join Date
    Feb 2003
    Location
    Europe-Luxembourg
    Posts
    2,421
    Strange.... I've quit Modeler, restarted, reloaded Object... now it seams to work (but no in fact...) points are missing, so I unweld, merge back, that brings back the points, but many polys have just switched their places with other ones... call me weirdo...

  6. #6
    Registered User Hervé's Avatar
    Join Date
    Feb 2003
    Location
    Europe-Luxembourg
    Posts
    2,421
    found it... in case someone interested, I was reselting the uv (after doing copy_uv) from the object.... baddd, I reselected the object again in the uv view after copy_uv to have paste_uv available, then I go to the uv map I want to paste it in, then clic paste_uv, that's it..? no I then reselect the newly paste uv, unweld, move it, merge point.... now that's it !

    thanks anyway.

    btw, I could not find anything but vague lines in the manual....

    Hervé

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •