Results 1 to 7 of 7

Thread: CCTV shader

  1. #1
    Registered User
    Join Date
    Aug 2011
    Location
    virginia
    Posts
    1

    CCTV shader

    I am setting up a scene in Lightwave 10 that requires a person to be holding a touchscreen video monitor that is displaying footage from a camera within the scene. I would like to use the shader CCTV but, I cant get it to work properly. Does anyone have some suggestions or help they could offer.

  2. #2
    Member steve0077's Avatar
    Join Date
    Sep 2005
    Location
    California
    Posts
    155
    Tried it with 10.1 doesn't work for me also. Wait, I noticed it was working just had to scale it up in the cctv shader panel. It was very small at first.
    Last edited by steve0077; 08-23-2011 at 09:49 AM.

  3. #3
    Digital Sorcery Warehouse
    Join Date
    Sep 2009
    Location
    Midlothian, VA
    Posts
    20
    At the bottom of the page, there is a short tute:

    http://www.newtek.com/lightwave/tutorials.php

  4. #4
    Space Monkey 3DGFXStudios's Avatar
    Join Date
    Sep 2005
    Location
    Earth
    Posts
    3,121
    keep in mind that the footage the camera shoots is always at 0,0,0. It's not mapped like a texture so you have to make one poly that's centered in modeler and place it on the right spot in layout if its not in the center of the object space.

  5. #5
    Registered User
    Join Date
    Jan 2004
    Location
    Broken Arrow, Oklahoma
    Posts
    936

    CCTV Shader in 10.1 not working properly

    Did you guys ever figure out the 10.1 CCTV shader issue? I have tried the tutorials, single poly at 0,0,0 etc..etc.. It puts something on the poly but does not look at all like what I'm looking at through the Second Camera (chosen for CCTV).

    It appears it's broke!

  6. #6
    Member steve0077's Avatar
    Join Date
    Sep 2005
    Location
    California
    Posts
    155

    cctv

    Got this to work in 10.1 but had to click in vpr window to update.
    Attached Files Attached Files

  7. #7
    Profesor Pixel Poo Mr Rid's Avatar
    Join Date
    Oct 2005
    Location
    Los Angeles
    Posts
    2,792

    Half baked, again

    First time I've tried CCTV. Wont carry over alpha (useless for my purpose). VPR renders 'Fit to' scale correct, but I have to scale the shader x17 in my test scene to match the scale the cameras see.
    "O K, so what's the speed of dark?"

    Demo reel 2017
    https://www.youtube.com/watch?v=yOOixvRhcs4

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •