Results 1 to 4 of 4

Thread: Vue 9.5 Extreme and Lightwave 10

  1. #1
    Newbie Member
    Join Date
    Dec 2009
    Location
    Texas
    Posts
    10

    Vue 9.5 Extreme and Lightwave 10

    I just purchased Vue 9.5 Extreme and cannot get the program to Integrate with LW 10. Any idesas. I am not sure if the plugins are installed as well.

  2. #2
    Heffalump
    Join Date
    Feb 2003
    Location
    Away
    Posts
    3,897
    You can always run the xStream plugins installer to ensure that the plugins are installed. You can read about xStream from page 626 in the manual, and the LW integration set up in the manual, page 630.
    Inactive.

  3. #3
    Newbie Member
    Join Date
    Dec 2009
    Location
    Texas
    Posts
    10
    Thanks, the plug ins are installed...that's the good news.
    Unfortunately, I cannot install the Vue 9.5 configuration in LW Edit Menu Layout. I get a message that it cannot find the branch files for the VUE 9.5 Configuration file.
    Any suggestions out there? I did follow the recommendations on page 630 of the VUE Reference Manual. Unfortunately, I cannot delete the LW Configuration files they suggest.

  4. #4
    Heffalump
    Join Date
    Feb 2003
    Location
    Away
    Posts
    3,897
    Why can't you delete (or preferably rename) them? If you've heavily customised them, that will be painful, but you can export the customisations from the existing configs prior to renaming them and then import those customisations after importing the Vue branch.
    Inactive.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •