Results 1 to 11 of 11

Thread: LiveText - XD850 help

  1. #1
    Registered User
    Join Date
    Apr 2003
    Location
    Frisco, TX
    Posts
    6

    LiveText - XD850 help

    We've just upgraded our VT4 to a TriCaster 850 used in SD only live productions. I transfered over .cg lower third files from the VT4. After slightly altering them, they look great in Live Text.... but.... when I try to use them in the 850, the formatting in just "not right". I guess my question is if they look fine in Live Text, why don't don't they look the same when used in the TriCaster?

    Any help would be most appreciated... Thanks in advance....

    Tom
    City of Frisco

  2. #2
    'the write stuff' SBowie's Avatar
    Join Date
    Feb 2003
    Location
    The stars at night are big and bright
    Posts
    19,224
    Not sure. Could you supply an example of 'before and after' to illustrate what is not right about the result, Tom?
    --
    Regards, Steve
    Forum Moderator
    ("You've got to ask yourself one question ... 'Do I feel lucky?' Well, do ya, spammer?")

  3. #3
    Registered User
    Join Date
    Apr 2003
    Location
    Frisco, TX
    Posts
    6

    Samples

    Here are sample photos of the LiveText original and program output when it's used in the DSK. I just can't figure out how to fix....

    Thanks for any thoughts... Tom
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	LiveText.JPG 
Views:	164 
Size:	409.6 KB 
ID:	91338   Click image for larger version. 

Name:	DSK view.JPG 
Views:	168 
Size:	564.0 KB 
ID:	91339  

  4. #4
    NewTek System Integrator PIZAZZ's Avatar
    Join Date
    Feb 2003
    Location
    Texas, or wherever the plane drops me off this week
    Posts
    4,214
    If the graphics are that simple, why not just create them over in the XD850 or LiveText2.0?
    Jef Kethley
    PIZAZZ
    www.pizazz.com

    Using:
    All models of TriCasters + 3Play, IPSeries
    Panasonic UB300 4k cams
    Tactical Fiber/converters, SDI2NDI converters, NDI-Viewfinder, and NDI2HDMI

  5. #5
    'the write stuff' SBowie's Avatar
    Join Date
    Feb 2003
    Location
    The stars at night are big and bright
    Posts
    19,224
    At a glance, it looks like the image aspect might be off off. Were they originally 4:3, and did you select that correctly when importing the .cg files into LT2?
    --
    Regards, Steve
    Forum Moderator
    ("You've got to ask yourself one question ... 'Do I feel lucky?' Well, do ya, spammer?")

  6. #6
    Registered User
    Join Date
    May 2004
    Location
    Vancouver, WA
    Posts
    1,503

    Bug

    This looks like a potential bug. I think you've got the text tracking turned up a bit in LiveText. I tried the same thing, applied a tracking amount of 25 to it, but when I take that title page into the Live Production mode, it shows up without the tracking.

    I'll file a bug report in NewTek's system on it.

    Kris

  7. #7
    Registered User
    Join Date
    Apr 2003
    Location
    Frisco, TX
    Posts
    6
    Quote Originally Posted by SBowie View Post
    At a glance, it looks like the image aspect might be off off. Were they originally 4:3, and did you select that correctly when importing the .cg files into LT2?
    Yes, 4x3 I think I selected it correctly.

  8. #8
    Registered User
    Join Date
    Apr 2003
    Location
    Frisco, TX
    Posts
    6
    Quote Originally Posted by PIZAZZ View Post
    If the graphics are that simple, why not just create them over in the XD850 or LiveText2.0?
    I can if need be... but.... There are about 60 of them in total, some with text instead of the numbers.

    I had to alter them slightly from the VT4 .cg file, but I'd expect that whatever they looked like in the LT app would be what they looked like when used in a live production.

  9. #9
    'the write stuff' SBowie's Avatar
    Join Date
    Feb 2003
    Location
    The stars at night are big and bright
    Posts
    19,224
    Feel free to zip up a couple of examples of the original files and send them to me, if you want. I'll try to replicate your results. (sbowie-at-newtek-dot-com).
    --
    Regards, Steve
    Forum Moderator
    ("You've got to ask yourself one question ... 'Do I feel lucky?' Well, do ya, spammer?")

  10. #10
    Registered User
    Join Date
    Apr 2003
    Location
    Frisco, TX
    Posts
    6
    Quote Originally Posted by kltv View Post
    This looks like a potential bug. I think you've got the text tracking turned up a bit in LiveText. I tried the same thing, applied a tracking amount of 25 to it, but when I take that title page into the Live Production mode, it shows up without the tracking.

    I'll file a bug report in NewTek's system on it.

    Kris
    That would certainly explain it.... Thanks

    Tom

  11. #11
    'the write stuff' SBowie's Avatar
    Join Date
    Feb 2003
    Location
    The stars at night are big and bright
    Posts
    19,224
    Tested and confirmed, thanks Tom (and Kris!).
    --
    Regards, Steve
    Forum Moderator
    ("You've got to ask yourself one question ... 'Do I feel lucky?' Well, do ya, spammer?")

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •