Page 4 of 4 FirstFirst ... 234
Results 46 to 59 of 59

Thread: Free Script: Animated Limited Region

  1. #46
    Got a PM asking if I ever found a solution. I did, and am back to share the workflow!
    If you couldn't get full-size frames to export, here's one way to do it...

    Video: How To Export Full-Size Frames with Animated Limited Region (43 MB)

    This method works by skipping the Image Processing tab entirely and using Info Saver instead. A bit of housekeeping results, but it's nothing that can't be easily managed with some simple batch processing or a few clicks plus a renaming tool like Métamorphose.

    I've since used this workflow in production here for speedy tweaks on client projects, and dozens of times on a point-and-click adventure game where the player can interact or change things in the environments and all possible states needed to be reflected in various videos.

    Have fun!

  2. #47
    Info Saver works and "can" resolve the really big problem of PSD export (no borders and no sRGB)..... but with lw11.6 (I haven't tested with other versions) the images saved (tga32, or tiff 32, or PNG32... not important what you select) has the alpha channel all black. No white area.... so can't use the renders in compositing (AE or other).
    Can resolve?
    Thankyou for help.

  3. #48
    I'm still on LW9.6 here, Wilfrick, so unfortunately I can't test or offer much help with LW11.6 (yet).

    Have you tried contacting Ken Nign, author of the Info Saver script?

  4. #49
    So I will write him.

    After some tests I found that alpha works with "disabled color space", but with sRGB and other it doesn't works.
    The problem is only in one voice: "display color space" (under Apply color space)... must be linear to build a correct alpha (all other can be what you want). But for my work I use always sRGB

  5. #50
    I searched and searched about an email address, or a link, but nothing to do, I didn't found how to write him.

  6. #51
    Valiant NewTeKnight Matt's Avatar
    Join Date
    Feb 2003
    Location
    San Antonio, Texas, USA
    Posts
    13,054
    I'll pass it on.
    UI / UX Designer @ NewTek
    __________________________________________________
    www.pixsim.co.uk : LightWave Video Tutorials & Tools


  7. #52
    thankyou Matt.

  8. #53
    aka Ken9 DuneBoy's Avatar
    Join Date
    Sep 2005
    Location
    Los Angeles, CA
    Posts
    280
    Ken here.

    Wow InfoSaver, that's a while ago. Didn't know anybody was using it.

    After work I'll try and take a look at what's going on and see about a fix.

  9. #54
    Oh... Animated limited region by Matt + InfoSaver by you Ken are a "present from sky"!

    Think about a video, 6800 frames... think about a crazy customer (ok, all customers are crazy, but some are supercrazy)... think about a 25 days of rendering...... and the customer always ask little changes like a stupid color in a little area of render... think that some areas need more AA.... and you will see how much your plug (+ Matt plug) is "gold".
    I don't find a better saver for F9 renders that your InfoSaver. All others have big problems (like all other An.Lim.Region have big crash problems, only Matt' solution works).

    Really thankyou.

  10. #55
    Nothing to do?
    I mean with alpha channel in InfoSaver.
    Last edited by Wilfrick; 10-25-2013 at 10:17 AM.

  11. #56
    Ops... sorry, I see now the notification...

  12. #57
    this little gem is crashing here with LW 11.6.2/3 on mac.

    anyone else experiencing this?

    http://forums.newtek.com/showthread....with-LW-11-6-x

    cheers

    markus

    PS "render F9 sequence together with 'auto image saver' plugin is a sort of workaround but does not save images with borders. so, additional work in after effects, later...
    Last edited by 3dworks; 10-03-2014 at 09:37 AM.
    3dworks visual computing
    demo reel on vimeo
    instagram

    OSX 10.12.x, macpro 5.1, nvidia gtx 980 ti, LW2015.x / 2018.x, octane 3.x

  13. #58
    very cool!!
    Thank you

  14. #59
    Quote Originally Posted by tonyrizo2003 View Post
    very cool!!
    Thank you
    same problem?
    3dworks visual computing
    demo reel on vimeo
    instagram

    OSX 10.12.x, macpro 5.1, nvidia gtx 980 ti, LW2015.x / 2018.x, octane 3.x

Page 4 of 4 FirstFirst ... 234

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •