Page 5 of 8 FirstFirst ... 34567 ... LastLast
Results 61 to 75 of 120

Thread: Lightworks - FINALLY here 29th nov

  1. #61
    Cultural Engineer Liber777's Avatar
    Join Date
    Feb 2003
    Location
    The Most Chosen City on Earth
    Posts
    618
    Quote Originally Posted by Matt View Post
    False positive. Norton ain't great.
    You show great restraint. I held back my opinion of Norton.
    << Nothing is true, everything is permitted >>

    DaVinci Resolve, Fusion, Generation, LightWave, ChronoSculpt, NevronMotion, REDcine-X Pro,
    Nuendo, messiahStudio Pro 5, VT[4] v4.6, SpeedEDIT 2...

  2. #62
    Cultural Engineer Liber777's Avatar
    Join Date
    Feb 2003
    Location
    The Most Chosen City on Earth
    Posts
    618
    Quote Originally Posted by Skonk View Post
    Installed it, but it just exits when I launch it....
    EditShare report that a few x64 people are having that problem. It's working for me on Server 2008 R2 x64. I'll try it on Win7 x64 tonight.
    Last edited by Liber777; 11-30-2010 at 12:30 PM.
    << Nothing is true, everything is permitted >>

    DaVinci Resolve, Fusion, Generation, LightWave, ChronoSculpt, NevronMotion, REDcine-X Pro,
    Nuendo, messiahStudio Pro 5, VT[4] v4.6, SpeedEDIT 2...

  3. #63
    Cultural Engineer Liber777's Avatar
    Join Date
    Feb 2003
    Location
    The Most Chosen City on Earth
    Posts
    618
    Quote Originally Posted by Skonk View Post
    Installed it, but it just exits when I launch it....
    Workaround: find the ntcardvt.exe file in the program folder and double-click on it to launch Lightworks.
    << Nothing is true, everything is permitted >>

    DaVinci Resolve, Fusion, Generation, LightWave, ChronoSculpt, NevronMotion, REDcine-X Pro,
    Nuendo, messiahStudio Pro 5, VT[4] v4.6, SpeedEDIT 2...

  4. #64
    Cultural Engineer Liber777's Avatar
    Join Date
    Feb 2003
    Location
    The Most Chosen City on Earth
    Posts
    618

    Registration emails lost

    Post from the EditShare admins:

    "It appears that the webserver hit a limit. If you've registered but have yet to receive an activation email, please try logging a little later.. we're working through the list.

    Apologies for the inconvenience."
    << Nothing is true, everything is permitted >>

    DaVinci Resolve, Fusion, Generation, LightWave, ChronoSculpt, NevronMotion, REDcine-X Pro,
    Nuendo, messiahStudio Pro 5, VT[4] v4.6, SpeedEDIT 2...

  5. #65
    Valiant NewTeKnight Matt's Avatar
    Join Date
    Feb 2003
    Location
    San Antonio, Texas, USA
    Posts
    13,054
    I still haven't received a confirmation email yet
    UI / UX Designer @ NewTek
    __________________________________________________
    www.pixsim.co.uk : LightWave Video Tutorials & Tools


  6. #66
    Quote Originally Posted by Matt View Post
    I still haven't received a confirmation email yet
    you re-registered at the lightworks beta site?..

    i did not get any notice aswell and was signed up months ago.

    just register at the betasite and you will be able to login and download.


    mlon
    lw_chanlum [free shader and node x32] <HERE!>
    lw_chanlum [advanced node x32, x64, ub and osx] <HERE!>

  7. #67
    Quote Originally Posted by Matt View Post
    I still haven't received a confirmation email yet
    It took a long time for me too, but I read where it said it would resend it if you just attempt to log in to the site. So I entered my name a password and instantly a confirmation email arrived.
    ~~Phil Nolan
    www.philnolan3d.com - Twitter - YouTube
    Win 10 Home x64, Core i7 3.4 GHz, GeForce GT 640, 16GB RAM
    Laptop: Win10 x64, Core I7 8th gen, 1.8 GHz, 16GB RAM

  8. #68
    the escapist zarti's Avatar
    Join Date
    Mar 2003
    Location
    above the ecuator, then, on the right, but not too much
    Posts
    2,651
    starts and looks great here ... i just need to read manuals and its forum . promising ...




    .cheers

  9. #69
    Super Member DBMiller's Avatar
    Join Date
    May 2003
    Location
    Vermont
    Posts
    1,142
    Thanks for the Norton tip! Also, I didn't get an email either. I just re-registered at the site.
    Also, on the LW (the OTHER one) forum someone has posted that after creating your first project the launch issue, having to use the .exe directly, goes away and you can use the regular short cut.
    Mac OS 10.10.5 Yosemite, 2.66 GHz Core 2 duo, 4 GB RAM,ATI Radeon HD 2600 Pro

  10. #70
    Thanks for that info about the first project.
    Last edited by Philbert; 11-30-2010 at 03:22 PM.
    ~~Phil Nolan
    www.philnolan3d.com - Twitter - YouTube
    Win 10 Home x64, Core i7 3.4 GHz, GeForce GT 640, 16GB RAM
    Laptop: Win10 x64, Core I7 8th gen, 1.8 GHz, 16GB RAM

  11. #71
    Valiant NewTeKnight Matt's Avatar
    Join Date
    Feb 2003
    Location
    San Antonio, Texas, USA
    Posts
    13,054
    Quote Originally Posted by Philbert View Post
    It took a long time for me too, but I read where it said it would resend it if you just attempt to log in to the site. So I entered my name a password and instantly a confirmation email arrived.
    Ahhh lemme try that! Thx.
    UI / UX Designer @ NewTek
    __________________________________________________
    www.pixsim.co.uk : LightWave Video Tutorials & Tools


  12. #72
    Registered User
    Join Date
    Dec 2007
    Location
    Germany
    Posts
    466
    Quote Originally Posted by Liber777 View Post
    ...to receive an activation email...
    Do I understand that right? you have to activate LightWorks?
    Kevin "K-Dawg" Reeves

  13. #73
    Cultural Engineer Liber777's Avatar
    Join Date
    Feb 2003
    Location
    The Most Chosen City on Earth
    Posts
    618
    Quote Originally Posted by K-Dawg View Post
    Do I understand that right? you have to activate LightWorks?
    No, you have to register your forum account on their site before you can download the installer.
    << Nothing is true, everything is permitted >>

    DaVinci Resolve, Fusion, Generation, LightWave, ChronoSculpt, NevronMotion, REDcine-X Pro,
    Nuendo, messiahStudio Pro 5, VT[4] v4.6, SpeedEDIT 2...

  14. #74
    Valiant NewTeKnight Matt's Avatar
    Join Date
    Feb 2003
    Location
    San Antonio, Texas, USA
    Posts
    13,054
    Okay, finally got the thing down.

    Run, boom, closes.

    Not a good start after all this time waiting!
    UI / UX Designer @ NewTek
    __________________________________________________
    www.pixsim.co.uk : LightWave Video Tutorials & Tools


  15. #75
    Valiant NewTeKnight Matt's Avatar
    Join Date
    Feb 2003
    Location
    San Antonio, Texas, USA
    Posts
    13,054
    Quote Originally Posted by Liber777 View Post
    Workaround: find the ntcardvt.exe file in the program folder and double-click on it to launch Lightworks.
    That worked, thanks.

    One thing I don't like so far, is that it places MATERIAL and SOUND folders on the top level of every hard drive you have in your system.
    UI / UX Designer @ NewTek
    __________________________________________________
    www.pixsim.co.uk : LightWave Video Tutorials & Tools


Page 5 of 8 FirstFirst ... 34567 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •