Page 2 of 2 FirstFirst 12
Results 16 to 19 of 19

Thread: Vue 9 initial impression

  1. #16
    eye kan kode gud jrandom's Avatar
    Join Date
    Dec 2009
    Location
    Seattle, WA
    Posts
    1,143
    Dammit, now I have to go spend money.

  2. #17
    Registered User
    Join Date
    Feb 2011
    Location
    Canada
    Posts
    2

    How about windows??

    For me to install vue 9 has a plugin for lightwave 10 was ... impossible!!

    Vue can't find the lightwave 10 application. Well of course, there's no lightwave.exe in there!!

    And yes I updated my vue 9 application, still can't install in lightwave 10. Any advice, if I change the name of let see,.. layout, would it affect the software itself?? Please help!!!

  3. #18
    Heffalump
    Join Date
    Feb 2003
    Location
    Away
    Posts
    3,897
    The installer is looking for the original program names and also the original location of the plugins before NewTek rearranged everything in 10 (compared to 9.6)

    e-on didn't have enough time to respond to this, along with other vendors, before their own products shipped. Generally, if you can install the older 9.6 release, you can then simply pull the plugin in to the LW 10 folder and add it as normal.

    Doubtless NT debated the wisdom of this change extensively before making it, but it's a shame that they didn't publicise this well in advance. Vue is not the only application affected - all renderfarm software and configuration is also broken with this LW change.
    Inactive.

  4. #19
    Heffalump
    Join Date
    Feb 2003
    Location
    Away
    Posts
    3,897
    Quote Originally Posted by Phil View Post
    The installer is looking for the original program names and also the original location of the plugins before NewTek rearranged everything in 10 (compared to 9.6)
    For infornation, this has been addressed in a post-release update. The SharedSupport bodge is not necessary anymore and there are updated standalone plugin installers (released to provide support for Autodesk 2012 products) available from software update that contain the very latest and greatest plugins. I am not sure if they are yet available for customers not under maintenance.

    Interestingly, there are also separate .plugins for LW10 and 9.6 (they used to be identical, but a recent update seems to have changed things, on Mac at least, so that the 9.6 plugin doesn't contain the 64-bit implementation).
    Inactive.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •