Results 1 to 2 of 2

Thread: VT3 Installation problems

  1. #1
    Newbie Member
    Join Date
    Sep 2003
    Location
    Lawrence, KS
    Posts
    3

    Question VT3 Installation problems

    Help! W have VT3 installed on XP and it was working fine until today. When starting VT3, it came up with a run-time error (neglected to write it down) and would not run, even after restarting the machine.

    We then tried a Repair from the VT3 CD, and afterwards it complained "Failure in removing registry key for VTCAPAUD.DLL", in addition to "Mixer1", "Wave1", "VTCAPVID.DLL", "MSVideo", and complained about the file "aura2rt.ini"

    Now I can't do a Modify, Remove, or Repair -- they will each come up with different errors. I tried to install XP on top of itself (not a clean install, just an "upgrade"), and try the VT3 install again, but nothing works.

    Any suggestions?

  2. #2
    Just Tryin' To Help...
    Join Date
    Feb 2003
    Location
    Quincy, Illinois, USA
    Posts
    1,066
    see my responses in the General Support Discussions .
    SB Enterprises, Quincy, Illinois ~ in the backwoods of the US of A

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •