Results 1 to 4 of 4

Thread: STUDIO Render Lockups

  1. #1
    Registered User
    Join Date
    Jun 2009
    Location
    Houston, TX
    Posts
    19

    STUDIO Render Lockups

    TriCaster STUDIO render lockups.

    Rendering my current project has been causing me fits. The render process locks-up every time between 12 and 22 seconds into the 45-min project. Multiple reboots over the past day haven’t helped. Selecting a different output format didn't help.

    I had the idea that maybe it was something within the project and I began looking at the elements between 12 and 22 seconds. Through trial and error, I eventually got the project to render after removing three elements.

    Here’s what I had: 11 files spread across 17 tracks. Only one track is video and one audio. Other tracks are TriCaster elements (TitlePage.cg) with simple text.

    I'm about to recreate the titlepage.cg elements from scratch in case one (or all three) are somehow corrupt. I need to get that text into the project!

    Should multiple titlepage elements be to blame? Could too many elements be to blame? Could too many tracks be too blame? Can you shed any light on why I’m having this problem?

    Thanks.

    Dave

  2. #2
    Registered User
    Join Date
    Jun 2009
    Location
    Houston, TX
    Posts
    19
    This problem continues, but only sporadically. Like today. There were no replies to my original post (9-21-2010) and here I am posting on the same subject again. Was my original post not specific enough? Can I provide more detail? I'm running STUDIO 2.5, if that helps. I'm editing three separate but similar projects with elements copied from one project into another, and they're ALL locking up 10-20 seconds into the renders. Could it be the copy-elements-from-one-project-to-another process? Can somebody offer suggestions? Thanks.

    Dave

  3. #3
    Registered User DigitalSorcery8's Avatar
    Join Date
    Mar 2012
    Location
    USA
    Posts
    524
    Perhaps posting down in the Tricaster forum would be more helpful?

  4. #4
    Registered User
    Join Date
    Jun 2009
    Location
    Houston, TX
    Posts
    19
    I've bounced around in several forums looking for an answer - I guess I forgot where I was! I'll post there ASAP. Thanks.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •