Results 1 to 2 of 2

Thread: no stereoscopic with perspective cam?...

  1. #1
    registered pixel pusher
    Join Date
    Apr 2004
    Location
    los angeles
    Posts
    30

    no stereoscopic with perspective cam?...

    Has anyone had any problems rendering stereoscopic frames using the perspective cam? i have tried on all the advanced cameras and none of them properly render the left and right eye. I get a strange pair of images that seem to each have a ghost of where the image is supposed to be in the alpha channel, and a slight color shift in the color channel but the image itself is being rendered from the same position, no matter what the eye-separation is set to. i have tried on 64-bit and 32-bit LW9.6 and i get the same issue. the release notes say they fixed this issue, but i still cannot get a correct render out. Any insight would be great, or i will just have to manually render with 2 cams...

  2. #2
    Super Member Hieron's Avatar
    Join Date
    Aug 2006
    Location
    Netherlands
    Posts
    1,685
    Well, I would not bother with the built in stereoscopic option in the first place, yet it is easier.

    Set it up with 2 seperate parallel cameras, and have the power to tweak the resulting images. Gives you more fexibility in determining screen depth etc.

    Just my 2 cents, people have disagreed on this S3D stance before (and that issue should be fixed ofcourse)
    Last edited by Hieron; 10-29-2009 at 07:47 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •