Results 1 to 3 of 3

Thread: Crashes After Rendering

  1. #1
    Newbie Member
    Join Date
    Dec 2007
    Location
    Nashua, NH
    Posts
    1

    Question Crashes After Rendering

    I've got mixed feelings about the 9.5 update as a lot of features have stopped working reliably for me, but I love the new lights and fiberFX (when it works). Recently, I started experiencing a new issue all together. My computer is fine running any other program, but after I render anything in lightwave, regardless of the size, detail or render settings my computer locks up. It usually takes about 1 minute after the render and then completely locks up. It's not the computer as I've run stress tests on it and use other resource intensive software with no issues, but this is a problem! Any ideas?

    Also, I'm trying to make renders for large print stills and my two home workstations both run Win XP. They dont have enough memory to render the frame regardless of frame buffer size and both have 2GB of ram, but the computers I use in the lab I work in (Mac Pros with 2X4core Intel with 1.5 GB of ram) seem to have enough memory. Am I missing something or is less memory more?

  2. #2
    Super Member Hieron's Avatar
    Join Date
    Aug 2006
    Location
    Netherlands
    Posts
    1,685
    Just a guess:

    When it crashes after the render, did you use FFX in that scene, and is that FFX object out of view at that moment?

  3. #3
    Registered User adamredwoods's Avatar
    Join Date
    Jul 2006
    Location
    San Francisco, CA
    Posts
    2,030
    If you are able, check the BETA forums for bug fixes within 9.5.1.
    // To draw is to think and discover.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •