Results 1 to 4 of 4

Thread: FiberFX won't apply to object

  1. #1
    Not to scale BlueApple's Avatar
    Join Date
    Nov 2005
    Location
    Los Estados Unidos
    Posts
    1,026

    FiberFX won't apply to object

    I ran through Proton's inchworm rigging tutorial and wanted to throw some hair on the little guy, but FiberFX (Pixel Filter>Fiber Filter) doesn't appear to take. I can apply it just fine to the ground plane in the attached scene, but not to the inchworm.

    Should this be fogged, or is there a step I'm missing?
    Attached Files Attached Files
    Adam Martin
    my portfolio
    Mac Pro 2x3Ghz Dual-Core Intel | 8 Gb RAM | OS 10.6.8 | ATI Radeon X1900 XT

  2. #2
    The Fox! Korvar's Avatar
    Join Date
    Oct 2004
    Location
    North Lanarkshire, Scotland
    Posts
    126
    Try setting the subdivision order to something other than "last"

  3. #3
    Not to scale BlueApple's Avatar
    Join Date
    Nov 2005
    Location
    Los Estados Unidos
    Posts
    1,026
    I set the order to last and now it allows me to apply FiberFX, however it doesn't seem to respect my entry for size. In the viewport the size does get reduced, however when it renders it seems to assume the value is still 600%.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	problem.jpg 
Views:	82 
Size:	492.9 KB 
ID:	64733  
    Adam Martin
    my portfolio
    Mac Pro 2x3Ghz Dual-Core Intel | 8 Gb RAM | OS 10.6.8 | ATI Radeon X1900 XT

  4. #4
    Not to scale BlueApple's Avatar
    Join Date
    Nov 2005
    Location
    Los Estados Unidos
    Posts
    1,026
    ... I meant "scale" not "size."
    Adam Martin
    my portfolio
    Mac Pro 2x3Ghz Dual-Core Intel | 8 Gb RAM | OS 10.6.8 | ATI Radeon X1900 XT

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •