Results 1 to 6 of 6

Thread: Enviroment Reflections Not Displaying In Surface Editor

  1. #1
    Newbie Member DustinBrown's Avatar
    Join Date
    Jun 2005
    Location
    San Diego, CA
    Posts
    82

    Enviroment Reflections Not Displaying In Surface Editor

    NOTE: I originally put this in the "LightWave v9.5 Discussions" area, but that part of the forums doesn't seem to get much traffic so I'm putting it here. If a moderator wants to delete the other one, they're welcome to do so.

    When I use reflection maps, this is typically how I set it up:

    - go to the Environment tab for my surface
    - for Reflection Options, choose Ray Tracing + Spherical Map
    - for Reflection Map I usually use an HDRI

    I USED to be able to see that map being reflected on the preview sphere for my surface in the Surface Editor. As of LW 9.5 I no longer can. I've poked around in the Surface Editor Options and in my Display Options for Modeler, but nothing seems to get my reflections to preview the way they used to in previous versions of LW9.

    Any suggestions are appreciated...except "use VIPER."

    -Dustin

  2. #2
    Can you try ( not at home so I can't ) the same scene/object in 9.3?
    And try an 24 bit format like TGA, see if it comes back?
    If both those work I'd say it's a bug.

    If format is the problem, try converting the HDR to an EXR.
    Confirmed -
    No Weapons of Mass Destruction
    or links to Al Queda or 9/11. (Sep. 2003)

  3. #3
    Newbie Member DustinBrown's Avatar
    Join Date
    Jun 2005
    Location
    San Diego, CA
    Posts
    82
    I'd have to reinstall 9.3, I'm inclined to believe that it is a bug.

  4. #4
    3D Mac Maniac Scazzino's Avatar
    Join Date
    Mar 2003
    Location
    Boston area
    Posts
    2,554
    I noticed that too recently, and couldn't remember off-hand if it used to work before or if it's always been that way... When I get a chance I'll test against older versions of LW to see if this is just broken now, or if it's always been like that...
    MikeS [LWProfile] 30+ Yrs of Award-winning Media DreamLight.com

    Drag-and-drop-dead-easy™ ScreamerNet - DLI Constellation
    BOOK - Creating a 3D Animated CGI Short & 3D CGI Short Films & DLI Blog

  5. #5
    Worms no more! Free fun! Dodgy's Avatar
    Join Date
    Feb 2003
    Location
    Sydney
    Posts
    8,276
    Definitely a bug. It worked in 9.31. I've fogged it.
    https://secure.newtek.com/FogBugz/de...16466_q94nevut
    Push the software, don't let it push YOU!
    My own plugins and work:www.mikegreen.name
    LaptopSetup:corei7 2.4GHz nvidia GT 650M 8Gig win8 64
    WorkSetup:core i7 3.4Ghz nvidia Quadro 2000 12Gig Ram Win7

  6. #6
    Newbie Member DustinBrown's Avatar
    Join Date
    Jun 2005
    Location
    San Diego, CA
    Posts
    82
    Thanks for doing that, Dodgy.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •