Results 1 to 3 of 3

Thread: Help! Module windows open off the face of the earth

  1. #1
    Cartoon-based life form mgrusin's Avatar
    Join Date
    Feb 2003
    Location
    Boulder, CO USA
    Posts
    780

    Unhappy Help! Module windows open off the face of the earth

    Yo Toasterinos!

    I had to move my VT (3) off its hi-res dual-monitor setup onto a single monitor for a field job. The resolution of the new monitor is 1024 x 768, which should be enough for this job, but now when I try to load some of the modules, e.g. the switcher, it appears, or more to the point doesn't, off-screen. Boo! Is there a way to get these to either start in the visible area, or move to the visible area? I've tried everything I can think of (reset window positions, etc), and even (*gasp*) RTFM but so far no joy.

    Thanks for any help! -MG

  2. #2
    Grizzled Veteran jcupp's Avatar
    Join Date
    Feb 2003
    Location
    Bloomington, IN
    Posts
    1,614
    Look in the VT directory for "Oops I Messed Up My Config Files.bat" and double click it. This will reset all the modules configurations to default. Should solve the problem.
    Last edited by jcupp; 06-29-2008 at 06:59 PM. Reason: typo
    -Jeff


    My TriCaster Blog
    TriCaster Tally Lights

    Gear Used: TC1, NC1 I/O, TC 460, TC Mini 4i, TS 100, TS 4000

  3. #3
    Cartoon-based life form mgrusin's Avatar
    Join Date
    Feb 2003
    Location
    Boulder, CO USA
    Posts
    780

    Thanks!

    Belated thanks for the help, but I don't think that would have done it. I did fix it, and now know the problem stems from my monitor / screen resolution, which wasn't high enough to show the default window positions. Which is an unfortunate feature, since for what I wanted to do, that lowish screen resolution was fine.

    I fixed it by fooling the monitor into running at a higher resolution, even though it complained mightily (yes, I know this can hurt a monitor). Then I was able to move the switcher window into view and go back to a lower resolution.

    Problem solved, thanks! -MG

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •