Results 1 to 2 of 2

Thread: ARGH! Forgetting is the HARDEST part!

  1. #1

    ARGH! Forgetting is the HARDEST part!

    I've been having trouble with 8.5 at work. Right now, it's forgetting the menu layouts and a few select plugins/lscripts (Bandsaw/TrigonsX, respectfully.)

    I set the menus & key commands to my liking with my .cfg files, load the plugin & lscript, close normally...and when I re-open Modeller, I'm greeted with the fershluggner default menus and keys!

    (I'm running on an OSX Mac, if that helps.)

    Why is Lightwave getting selective amnesia?

    More info: About 2 weeks back, 8.5 at work just started 'force quitting' itself whenever I started it...for no apparent reason. I finally resorted to moving the existing LW folder to my Desktop & re-installing from the install disk. 8.0 worked, but as soon as I tried to upgrade it to 8.3, the forcequits began again.

    Desperate, I finally brought my home laptop with 8.5 in, and overwrote the malfunctioning work version of 8.5. I reinstalled the proper license key, and things were WORKING again...for a while.

    Then this selective amnesia started...

    Is my computer possessed?

    Has this happened to any other LW Mac user?

    Any suggestions?

    Be Well.

    Greg

  2. #2

    Mostly solved...

    I opened the Pref files and did some force adding of plugins...After a bit of back-and-forth, I got the keys to come up.

    I then brought in an older Modeller pref and force added the menu entries to the newer one...Opened Modeller and...

    I got my Menus back!

    I'm back & running...just wish I knew WHY my last install of 8.5 just started the force-quitting...

    Greg

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •