Results 1 to 6 of 6

Thread: WEIRD IK Problem Please Help!

  1. #1

    WEIRD IK Problem Please Help!

    I have followed the rules 1000 times and the only thing I can think is the problem is my object is not resting on 0 y, it was centered in modeler. Tried to move pivots and all but I still get this in the pic. Anyone know how to get the bones to stay inside the object instead of popping up and above?????? Funny thing is they don't show like that in the ortho views. Only in perspective. But they still gum things up. How can I fix this? Thanks....
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	bonesgoup.JPG 
Views:	102 
Size:	32.8 KB 
ID:	56416  

  2. #2
    Super Member SplineGod's Avatar
    Join Date
    Feb 2003
    Location
    Hastings, New Zealand
    Posts
    7,731
    Turn off IK, plugins, expressions etc. Make sure the bones are set into the mesh the way theyre supposed to be. Select all the bones and REST them again. Turn everything back on.

  3. #3

    Thanks Larry

    I tried that a number of ways but I think it's an issue with me not understanding taht I have to bring it in to scale and where I want ti as opposed to contered at 0 XYZ or should I be doing that at Frame ) and leaving it that way working with frame 1 on? I have tried both ways but I am still having issues with it. It's weird. Thanks again I will keep at it.

    c

  4. #4
    Super Member SplineGod's Avatar
    Join Date
    Feb 2003
    Location
    Hastings, New Zealand
    Posts
    7,731
    WHen you turn off the bones do they center themselves in the object correctly?

  5. #5

    Umm Yes and No.

    I am just doing something out of step when it comes to sizing/positioning the object in Modeleer/ Layout in relation to bones.

    Still working in it when I can.

    c

  6. #6
    Super Member SplineGod's Avatar
    Join Date
    Feb 2003
    Location
    Hastings, New Zealand
    Posts
    7,731
    If you change the size of the object in modeler the bones bill not change size.
    You can use the scale heirarchy tool in layout to change the size of the skeleton to match.
    In layout you should never use the standard scale tools to resize the skeleton.
    After adjusting the skeleton to you should rerest all the bones.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •