Results 1 to 3 of 3

Thread: Modeler subpatch display

  1. #1
    Super Member Nangleator's Avatar
    Join Date
    Sep 2007
    Location
    Massachusetts
    Posts
    2,125

    Modeler subpatch display

    I've just watched a video tutorial and something struck me as odd. While in subpatch mode, the tutorial clearly showed flat shading between the blue lines in Wireframe Shade mode. On my system, once I hit the Tab key, I get smoothing in any mode that shows smoothing, regardless of the surface definition.

    Is there a display setting that changes this?

  2. #2
    incurable dumbass Medi8or's Avatar
    Join Date
    Mar 2003
    Location
    Norway
    Posts
    803
    Kind of. You could set your GL setting to "Legacy OpenGL".
    Of course you lose any advantages and optimizations in OpenGL that has come in LW 9.x...
    -

    My dongle is small, hard, and purple.

  3. #3
    Super Member Nangleator's Avatar
    Join Date
    Sep 2007
    Location
    Massachusetts
    Posts
    2,125
    Thank you, no!

    I've been upgrading this seat of LW since 5.0. I don't remember it ever looking like that. Odd.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •