Results 1 to 3 of 3

Thread: Forgot to plug in dongle, kind of an emergency

  1. #1
    Newbie Member
    Join Date
    Jan 2006
    Location
    Haverhill, MA
    Posts
    4

    Forgot to plug in dongle, kind of an emergency

    Hello, everyone.

    Well I just create a nice snail model. It wasn't until I tried saving that I realized that I had not plugged the dongle back into my laptop. So I have this 1100 poly model that I cannot save. Is there any way that I can make the program recognize that the dongle is now inserted, or will I have to break my model up into a bunch of layers and save that way?

    Thanks!

    -Aaron

  2. #2
    Lava Lamp Technician 3D Kiwi's Avatar
    Join Date
    Jul 2005
    Location
    Sydney, West Island of New Zealand
    Posts
    614
    im guessing it is a usb dongle, could you plug it in and then start up another instance of lightwave and set your licence etc, it might see the dongle then, or if you got layout going would the hub from modelre in discovery send the object to layout via the hub and then you can save transformed.

    All i can think of sorry.

  3. #3
    Dimension the Third voriax's Avatar
    Join Date
    Sep 2003
    Location
    Perth Australia
    Posts
    859
    Nah, LW checks the dongle on startup, not during.. hence you can start lw with the dongle in, and then take it out and it won't make a difference. That is, unless you start a dongle-specific plugin like fprime, which will whinge that theres no dongle..

    In other words, segment it up and save it.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •