Results 1 to 5 of 5

Thread: reinstall vt3

  1. #1
    Registered User
    Join Date
    May 2006
    Location
    tennessee
    Posts
    18

    reinstall vt3

    I am having major lock up problems. If I do a reinstall of VT3, will I lose my projects or any files like RTV's, CG's etc.
    Also when it asks if I want to delete VT3 folder, do I answer yes or no? I tried the repair approach but then it can't find numerous items, such as newwintrme etc.

    Any help would be much appreciated.
    Thanks

  2. #2
    Registered User ted's Avatar
    Join Date
    Feb 2003
    Location
    Fresno, CA
    Posts
    4,216
    The big question is do you save ANY files in the default VT folders or do you always save your Video, GFX and EDL's to a separate folder?
    It might be a good idea to double check all VT folders for anything you accidently saved there.

    We never save to default folders so we can do a complete un-install and delete all NewTek folders.
    You should be fine.
    Ted R. Ruiz Sr.
    Ad-Venture Video Productions
    Elite NewTek Dealer
    www.editbay.tv
    TriCasters, Most All Models
    Cameras-Mostly HVX 200's

  3. #3
    Registered User
    Join Date
    May 2006
    Location
    tennessee
    Posts
    18
    When I bought the system, the internal hard drive was seperated into C and D. They are labeled Local disk C, Storage D. Drive D has the "VT Files" folders, so I moved that to another drive on my raid. There is also a drive S on the main system that has all of my cg's, stills etc. I don't even see a Newtek or VT folder on drive C. I did a registry clean, because it was taking almost 10 minutes to go from start to desktop. That was after it completely froze and I couldn't even do a CTRL-ALT-DEL. The only solution was to power down, and then I tried the repair function on the install disk, didn't work. It kept saying it was missing
    "the procedure entry point" also couldn't find VTNTAPI.dll, and many others.
    Do I just simply go to control panel and uninstall VT-3 and all of these?
    There are the following programs:
    VT3 Build 4536
    VT3 NTSC DVE's Disk 4,3,2,1
    VT3 Patch 4909

    Thanks very much

  4. #4
    Just Tryin' To Help...
    Join Date
    Feb 2003
    Location
    Quincy, Illinois, USA
    Posts
    1,066
    See http://vbulletin.newtek.com/showthre...threadid=11282 (Post #4) for the uninstall procedure that has always worked for me.

    I install VT on my drive D:\, but I'm guessing yours was probably installed in C:\Program Files\NewTek\VT3\ or something similar. You could do a Windows Search for "NewTek" or "VT3" and that would probably find it.

    As Ted advised, once you find the VT[3] location, check to make sure that no VT Project files, or any other "content" files that you captured or created (audio and video clips, stills, cg's, etc.) have been saved there, and then start the uninstall process with Add or Remove Programs in Control Panel followed by the steps listed in the other thread above.

    Good Luck
    SB Enterprises, Quincy, Illinois ~ in the backwoods of the US of A

  5. #5
    Registered User
    Join Date
    May 2006
    Location
    tennessee
    Posts
    18
    I have completely unistalled and reinstalled VT3, including the 2 updates from newtek. Now it will not boot at all and gives me the following:
    Microsoft Visual C++Runtime Library
    Runtime Error!
    Program:C\VT3\VT(3).exe
    Please help

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •