Results 1 to 3 of 3

Thread: Image sequences being loaded as image?!?

  1. #1
    Super Member dmack's Avatar
    Join Date
    Dec 2006
    Location
    UK
    Posts
    898

    Image sequences being loaded as image?!?

    If I load a jpeg image, set it to be an image sequence (I have a sequence of several hundred images), save the scene and quit, when I re-load the scene, the image sequence is now just an image - anyone else get this? Pretty darn frustrating!

  2. #2
    obfuscated SDK hacker Lightwolf's Avatar
    Join Date
    Feb 2003
    Location
    Stuttgart, Germany
    Posts
    13,611
    What is the sequence applied to? If it is a surface, make sure to save the object as well.

    Cheers,
    Mike

  3. #3
    Super Member dmack's Avatar
    Join Date
    Dec 2006
    Location
    UK
    Posts
    898
    I'm tryng to get sasquatch to use an image sequence to control tip and root wind (not officially supported but supposedly works). I've put an object in specifically to make sure that the image sequence is not ignored but now sasquatch is, on re-loading the scene, using the first image of the image sequence, adding this to the image list and using that, thus ignoring the image sequence! It's actually ADDING an image (albeit part of the image sequence) to the list of images in the scene - how weird is that!?!?! What could I be doing wrong???

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •