Results 1 to 3 of 3

Thread: PNG Imagemaps in a Network Render not working

  1. #1
    Registered User rdolishny's Avatar
    Join Date
    Jul 2003
    Location
    Peterborough, Ontario, Canada
    Posts
    316

    PNG Imagemaps in a Network Render not working

    Anyone know of any issues with PNG files in a network render situation? The image maps are just showing up as black squares.

    When I converted them to TGA they worked but were massive at 9000x4000 images(!).

    When I rendered the sequence using just Lightwave tying up my local computer, the PNG maps worked fine.

    We're using Butterflynet Render as the controller.

    - Rick

  2. #2
    obfuscated SDK hacker Lightwolf's Avatar
    Join Date
    Feb 2003
    Location
    Stuttgart, Germany
    Posts
    13,659
    Not that I know of. In your case though it could be that the PNG code has quite some RAM overhead when loading and de-compressing the images.
    TGA is a simple and easy to handle format, plus it is built-in to LW, so it might have an advantage here.
    Mind you, I'm speculating about RAM used during the load process and freed after that. So, while the scene will use as much memory during the render, it may need more when it loads the scene (memory that is freed after each image has loaded).

    Cheers,
    Mike

  3. #3
    LightWave documentation BeeVee's Avatar
    Join Date
    Feb 2003
    Location
    Pessac
    Posts
    5,125
    You need to check that your plug-ins are using network-aware paths, not ones local to your host machine.

    B
    Ben Vost - NewTek LightWave 3D development
    LightWave 3D Trial Edition
    AMD Threadripper 1950X, Windows 10 Pro 64-bit, 32GB RAM, nVidia GeForce GTX 1050Ti (4GB and 768 CUDA cores) and GTX 1080 (8GB and 2560 CUDA cores) driver version 430.86
    AMD FX8350 4.2 GHz, Windows 7 SP1 Home Premium 64-bit, 16GB RAM, nVidia GeForce GTX 1050Ti (416.34, 4GB and 768 CUDA cores)
    Dell Server, Windows 10 Pro, Intel Xeon E3-1220 @3.10 GHz, 8 GB RAM, Quadro K620
    Laptop with Intel i7, nVidia Quadro 2000Mw/ 2GB (377.83 and 192 CUDA cores), Windows 10 Professional 64-bit, 8GB RAM
    Mac Mini 2.26 GHz Core 2 Duo, 4 GB RAM, 10.10.3

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •