Results 1 to 5 of 5

Thread: Poly reduction results in flipped results .. ?

  1. #1

    Unhappy Poly reduction results in flipped results .. ?

    Any tips how to flip the merged polys in one step, or better still, produce them in the correct direction the first time .. ?

    Reduce Polys tool (Reduce Polys+ doesn't like the model for some reason)
    LW 9.3 UB Modeler

    Thanks in advance ...

    j.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Picture 3.png 
Views:	126 
Size:	187.2 KB 
ID:	50551  
    Model: MacBook Pro 10.6.4 - 2.66 GHz - 4GB - NVD GF GT 330M
    Render: Win7 64 - Core 2 Quad Q9550 2.83GHz - 8GB

  2. #2
    Not a opengl problem?
    http://walen.se my plugins

  3. #3
    Walfridson - No, I selected two of the polys to try to show it (I guess it's not so visible), but the normals are pointing down. If I flip them it looks fine .. I am looking for a "don't have to select 200 separate polygons individually" solution ...

    j.
    Model: MacBook Pro 10.6.4 - 2.66 GHz - 4GB - NVD GF GT 330M
    Render: Win7 64 - Core 2 Quad Q9550 2.83GHz - 8GB

  4. #4
    LightWave documentation BeeVee's Avatar
    Join Date
    Feb 2003
    Location
    Pessac
    Posts
    5,051
    The Align tool is your friend.

    B
    Edit: Dammit!
    Ben Vost - NewTek LightWave 3D development
    LightWave 3D Trial Edition
    AMD Threadripper 1950X, Windows 10 Pro 64-bit, 32GB RAM, nVidia GeForce GTX 1050Ti (4GB and 768 CUDA cores) and GTX 1080 (8GB and 2560 CUDA cores) driver version 430.86
    AMD FX8350 4.2 GHz, Windows 7 SP1 Home Premium 64-bit, 16GB RAM, nVidia GeForce GTX 1050Ti (416.34, 4GB and 768 CUDA cores)
    Dell Server, Windows 10 Pro, Intel Xeon E3-1220 @3.10 GHz, 8 GB RAM, Quadro K620
    Laptop with Intel i7, nVidia Quadro 2000Mw/ 2GB (377.83 and 192 CUDA cores), Windows 10 Professional 64-bit, 8GB RAM
    Mac Mini 2.26 GHz Core 2 Duo, 4 GB RAM, 10.10.3

  5. #5
    Thanks Ben .. good point. Have been experimenting in the meantime with the poly reduction tools (make quads!!!) in AccuTrans .. quite cool ... thanks again, MicroMouse .. best 20 USD I ever spent ...

    Still confused why it happen int he first place, but could be my model. Want to do it in LW, but need to use AccuTrans anyway (DEM info involved ...)

    j.
    Model: MacBook Pro 10.6.4 - 2.66 GHz - 4GB - NVD GF GT 330M
    Render: Win7 64 - Core 2 Quad Q9550 2.83GHz - 8GB

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •