Results 1 to 3 of 3

Thread: September 2007 Annual Star Wars Convention

  1. #1
    Registered User Bodger Bowham's Avatar
    Join Date
    Jul 2007
    Location
    United Kingdom
    Posts
    25

    September 2007 Annual Star Wars Convention

    Ok, now that I've got you to look here....

    I am having a problem with what appears to be the lighting in my Lightwave Layout.

    When I render a scene on my computer, everything seems to run smoothly. However, when I render the exact same scene file on another computer in my office, the lighting appears brighter, giving me an over-exposed image.

    I have looked at my light properties and FPrime settings and they are exactly the same on both PCs, as are the surface styles.

    I have noticed this problem with only 2 of my scene files (I produce several a day).

    I get the feeling this may be an FPrime plugin issue rather than a Lightwave one, which I have recently upgraded from 9.0 to 9.2.

    Anyway, I have attached the good render and the over-exposed one so you get an idea what the problem is.

    Can anyone shed some light on this issue?

    Thanks.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	blockRtest render farm.jpg 
Views:	92 
Size:	91.6 KB 
ID:	48818   Click image for larger version. 

Name:	blockRtest my telly.jpg 
Views:	96 
Size:	133.0 KB 
ID:	48819  
    Last edited by Bodger Bowham; 08-02-2007 at 03:06 AM.

  2. #2
    Pixel and Poly Pusher JeffrySG's Avatar
    Join Date
    Dec 2006
    Location
    Philadelphia, PA
    Posts
    5,738
    Wasn't there a change in the intensity of area lights in one of the versions? not sure if it was from 9 to 9.2... maybe some one else has more info...

    also...

    very very sneaky... I was just here for the SW info... hahahaha

  3. #3
    Registered User Bodger Bowham's Avatar
    Join Date
    Jul 2007
    Location
    United Kingdom
    Posts
    25
    There doesn't seem to be a change in light intensity between LW 9.0 and 9.2.

    I know this because I also made a render of this file on a third computer, which did not have the same problem as mine.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •