Results 1 to 3 of 3

Thread: 3DA tab will not install into VT4 version of LW8.5

  1. #1
    Lil' TMG djdouglas's Avatar
    Join Date
    Dec 2005
    Location
    Broken Arrow, OK
    Posts
    39

    3DA tab will not install into VT4 version of LW8.5

    I have a new install that I am working on and I am trying to install 3D Arsenal into Lightwave 8.5 which is part of the VT4 bundle. I installed the plugins (changed the plugins name as well which was instructed on the new tutorial). I loaded the new configs from the website for LW 8.5 and Layout installs fine but Modeler will not show the 3D Arsenal tab. I have even tried the interface loader with no success.

    I also replaced the configs on every user in the documents and settings.

    Any suggestions?
    Chad Douglas
    Newtek Elite Partner, Oklahoma & Arkansas

    DAV Studios / Douglas Audio and Video

  2. #2
    Lil' TMG djdouglas's Avatar
    Join Date
    Dec 2005
    Location
    Broken Arrow, OK
    Posts
    39
    I believe that the problem lies in the newer configs posted on the downloads of the 3DA website. I managed to track down some older configs from last year and loaded them and both Modeler and Layout work like a charm. I just had to rescan the plugins after replacing the configs.
    Chad Douglas
    Newtek Elite Partner, Oklahoma & Arkansas

    DAV Studios / Douglas Audio and Video

  3. #3
    The new current configs should work for 8.5
    Don Ballance
    Director of Training for NewTek
    Co-creator of Newtek's Award Winning 3D Arsenal

    [email protected]

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •