Page 3 of 3 FirstFirst 123
Results 31 to 32 of 32

Thread: Mother F#&!!!&$#^$

  1. #31
    Registered User KSTAR's Avatar
    Join Date
    Mar 2003
    Location
    Portland, Oregon
    Posts
    526
    Desktop manager may have been activated by default. If you haven't checked already. Make sure it is not running its nothing but trouble.
    Kevin Washington

  2. #32
    Nocturnal Crouton Flinger JackJ's Avatar
    Join Date
    May 2006
    Location
    Oklahoma
    Posts
    135
    Going back a bit, my first experience with Newtek editing was VT2. I started using it on a system that someone else had set up. Thought it was okay, but lots of things seemed a little slow, and there were semi-frequent crashes. When I found out about the nView thing and turned it off, instantly everything seemed to run 100% faster and 1000 times more stable.

    You're right, the nVidia icon in the task bar is not a problem. Just be sure you've opened it up and emphatically turned off the nView Desktop Manager part of your profile. (Say, here's a feature idea...is there anyway to set SpeedEDIT so that when it launches, it automatically kills nView if it finds it running? As much trouble as that can cause, that would be an enormous boon. And we're always on the lookout for enormous boons.)

    Maybe not the issue in the current situation, but until the auto-nView killer comes out (with extreme prejudice), it definitely should be one of the first things checked when this kind of thing happens. Good luck with your project.

    JackJ

Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •