Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 42

Thread: Blasting DVD Audio problem

  1. #16
    XDCAM HD production ScorpioProd's Avatar
    Join Date
    Feb 2003
    Location
    Albany, NY
    Posts
    4,346
    Sigh... I was only gone away to NAB for a week...

    OK, one more time folks...

    VT[4] and earlier use the nomenclature of analog audio, namely that your zero reference is 0dB. You have headroom above this. Consumer DV audio uses a zero reference of -12dB, since in a real sense, NOTHING in digital can go above 0dB, that is where it will clip. Most DVD authoring or encoding programs also expect, rightly so, that the audio you give it will be based on a zero reference of -12dB.

    This is why when editing DV in VT-EDIT, we have to add a 12dB reference level to our audio to have a DV level of -12dB look like 0dB to VT. Then we remove this when we render out, by rendering to -12dB.

    SpeedEDIT, since it supports DV and HDV, not the analog based VT card, doesn't need to worry about analog audio nomenclature anymore, so it doesn't.

    SpeedEDIT's zero reference is -12dB, as you can see on the meters. 0dB is the ABSOLUTE MAXIMUM your audio can be.

    When you bring in DV with its consumer DV zero reference level of -12dB, it is already where it should be in SpeedEDIT, with no reference change needed. Therefore when you render it out, your zero reference is already at -12dB, so again, NO CHANGE is needed for going to DVD encoding and authoring programs at that point.

    You have stated that you're using 0dB as your limit in SpeedEDIT, that is totally wrong. You MUST use -12dB as your zero reference, and only have peaks go over that a little. I recommend setting your audio levels appropriately to this, and then using the compressor to keep them from going above -6dB, which is what I do. (Remember, the compressor is a soft knee style with a 3dB gain reduction window, meaning setting a threshold of -6dB means I get gain reduction starting at -9dB [3dB above my "zero reference" of -12dB] and increasing to the maximum gain reduction at -6dB.) I use 1ms for the attack and 100ms for the release settings.

    If a test tone at -12dB in SpeedEDIT doesn't sound lound enough coming out of your system, you need to turn up your speakers, since that is what the zero reference level is in SpeedEDIT, and correctly so.
    Eugene
    Scorpio Productions

  2. #17
    Registered User KiloWatkins's Avatar
    Join Date
    Sep 2006
    Location
    New MexKilo
    Posts
    1,029
    Tony,

    Did you do ANY tweaking of the volume in the SE Output window? The trim knob like SB suggests, or open Control Tree and set your audio, then saveAs a ToolShed -12db4DVD. Lasso all the audio and Perform from ToolShed. I'm burning to DVD from SE Mpeg render files, and have not noticed audio issues, but I will look further on some store bought DVD's.

    GoodLuck
    GoodLuck KiloVideo

    Digitizing video since 1984
    HyMPG Designer since 1997
    Avatar says, 89.3 MPG Avg.
    [email protected]

  3. #18
    'the write stuff' SBowie's Avatar
    Join Date
    Feb 2003
    Location
    The stars at night are big and bright
    Posts
    19,352
    I believe Eugene is correct that in SE, '0 is the old -12' ... but if you find it too loud after authoring, as seem to have been the starting point of this thread, the Trim knob before rendering should do the job.

    For more than that, I'm going to let someone from Engineering comment; we exchanged a LOT of e-mails on this subject before release and the discussion can get pretty convoluted
    --
    Regards, Steve
    Forum Moderator
    ("You've got to ask yourself one question ... 'Do I feel lucky?' Well, do ya, spammer?")

  4. #19
    XDCAM HD production ScorpioProd's Avatar
    Join Date
    Feb 2003
    Location
    Albany, NY
    Posts
    4,346
    And you'll want the trim knob at unity, too. Which you set by shift-clicking on it on the main interface.
    Eugene
    Scorpio Productions

  5. #20
    I just burned a dvd of 3 versions of a wedding recap, all rendered out by SE (NTSC 4x3 480i VBR 7Mbps) and burned using Encore 2.0.

    Version 1 - didnt change any previous settings when I output to rtv and used tmpgenc to encode to mpeg2. I wanted to see if something in SE lowered the volume for DVD.

    Version 2 - used the compressor and set it to a threshold of -12db.

    Version 3 - used the trim knob on the SE Output monitor and watched the levels so that it was near -12db.

    All 3, when played on my DVD player were equally loud, at least double what was on tv and compared to a commercial DVD. Obviously, all of my techniques produced no change in the result. What is going on? What am I doing wrong. How could none of those measures make a difference from the original blasting loud dvd???

    I am really lost here.

  6. #21
    Newbie Member cellomangler's Avatar
    Join Date
    Sep 2003
    Location
    Iuka, MS
    Posts
    72
    I'm assuming you are using raw PCM @ 48khz for your DVD audio format ?
    I've always used AC3 encoding myself and most all commercial discs use that format as well and I've never had any problems with audio levels. But I was using a utility on the Mac that came with Studio Pro. I haven't used Encore, but if it has an AC3 encoder, you might try that. JM2C...
    "Buying a computer doesn't open up a can of worms... It guarantees a daily,
    early morning delivery of a barrel of worms....
    'course... if ya like worms..." - www.FriendlySpider.com

  7. #22
    I dont know what I am using. I captured the DV video via firewire. Edited it and output it using SE to mpeg2. i dont think it should matter I used. When I first burned it in Encore, I believe I used AC3 because awhile back, I was getting stuttering discs on some players when I encoded to PCM.

    I am concerned because I cannot lower the volume of the DVD no matter what audio level I render out to.

  8. #23
    Newbie Member cellomangler's Avatar
    Join Date
    Sep 2003
    Location
    Iuka, MS
    Posts
    72
    I dunno... sounds more like a normalization setting within Encore's encoding preferences. I know that the AC3 encoder I use with Studio Pro has various normalization settings for audio. I wouldn't necessarily compare your audio encoding to a DVD movie as they are highly dynamic. I'll have to crank up a movie often to hear the softer dialog then all of a sudden the gunfire or meteorites hit and the volume knocks me out of the room. I've often wished that DVD movies would offer an alternate audio track that was less dynamic so that you could hear everything and not wake someone up in another room when the bombs drop. Check every setting you can find within Encore and make sure you are using AC3 encoding. That's my best guess.
    "Buying a computer doesn't open up a can of worms... It guarantees a daily,
    early morning delivery of a barrel of worms....
    'course... if ya like worms..." - www.FriendlySpider.com

  9. #24
    The problem is that this Wedding recap has one song on it. A commercial song from Green Day called Good Riddance (Time of Your Life). It was ripped from a cd. There are absolutely no dynamics other than the song itself. In other words, it isnt as if there is a soft spoken Toast vs. the loud Conga Line that comes in later on. It is a single song that has already been professionally mastered by a record company.

    This song, even with a -12db compressor effect on the timeline, is 2-3xs louder when rendered to DVD (via encore or SE) than any other commercially released dvd or even a MTV broadcast. Why is this happening?

  10. #25
    Toaster Oven
    Join Date
    Feb 2003
    Location
    Maryland
    Posts
    1,145
    Tony,
    Unfortunately I have not had time yet to test SE audio outputs like I did with VT4.
    As a side note, if you ingest into SE as DV, rendering to RTV typically won't show you a better image, just bigger file size. Also, you indicate the only audio in the video is this one song. So it sounds like the entire video is only a few minutes long. If that's the case you would get better video quality encoding at a CBR rate of 8000 and everything would easily fit on the disk.

    Ok, back to the issue.
    Try rendering the clip to avi (dv) and again with the level of the clip lowered (not the trim, not using a compressor). Now play these clips in media player and see if you get any difference - if you do then your on to something.

    When we did tests on VT we used an external mixer with VU meters. We checked VT analog out, Hollywood DVD and tone signals. Every DVD we burned was played on the same DVD player and db readings taken. We noted hollywood levels on a couple disks, soft, "normal" & loud, and then came up with our results. We also confirmed audibly that the numbers reflected what we were hearing.

    I point all that out to illustrate that in order to solve this we need to isolate the issue. A few more thoughts... Have you had the same issue with other DVDs? Dynamics may play into this as this song as I recall has little dynamic range - in other words, is consistantly loud. So it may appear loud against a "normal" section of a Hollymovie. Use avi so you can confirm the audio is at least quieter before adding TMPGEnc & Encore to the mix.

  11. #26

    levels

    The vu meters in SE are digital with 0 the highest level you can have.
    The reference of ANALOGE 0 is now at the -12 level.
    The meters are very acurate in SE. I made a test tone in sound forge that had a step for every point in the SE vu meter.

    Eugene is right the o level for dvd's is -12 ref.

    The BEST thing you can do when making dvd's or aqny video project is turn down the volume of all cd ripped music to match the rest of the project and to cut or otherwise isolate very loud sections of your digitized footage and turn down the volume of thos levels.

    The master volume of a clip also moves all of the keyframes you have set on a per sequence setting and the trim sets the whole project.

    Setting your levels this way gives you the best audio "sweetening" you can get. A compressor in post will not give the same results.

    Tru these suggestions and use tool shed to save audio adjustment of 1 db increments to set multiple clips to your liking.

    If you are near Milwaukee Wi Stop in for a free lesson in audio settings.
    Goodluck
    Pete
    Attached Files Attached Files
    Pete Draves
    CV Productions
    Oak Creek, WI
    [email protected]

  12. #27
    The test DVD I burned was only of the 3 minute recap. But the re-cap is only one part of the DVD. The rest of the DVD is a 55 minute wedding. So, although the re-cap song is one level, the rest of the DVD will have varying audio. Nothing should be louder than some of the dance music during the wedding or the re-cap song.

    However, the entire DVD, is blasting. Everyone is telling me that I should be setting all of my audio levels to -12db. That is not practical when you have hundreds of clips. The compressor set to -12db is practical and when I play the timeline, it looks as if the level never goes over -12db.

    Unfortunately, the wedding cannot live inside my computer forever. It needs to go out to a DVD. Every attempt I have made produces a volume that is so blaring loud, that it is not usable. What is the purpose of the compressor, which keeps the audio level down to -12db when it is completely ignored when the video is rendered to m2p? Same for the master volume knob on the SE Output Monitor. Lowering it so that it peaks around -12db produces a blasting loud output when rendered to DVD. There is no effect on the rendered output. Unless I am doing something terribly wrong, which I do not think I am, SE is ignoring all audio playback settings when rendered.

  13. #28
    I think I just realized that you guys are referring to the master volume in the control tree and not the SE Output Monitor, is that correct? If so, that wont work for me because most of my projects are made up of hundreds of clips, tons of audio and sound effects. It would take forever to go into the properties of each and lower them.

    Again, it is competely ridiculous to omit the -12db option in the render panel. It solved the DVD audio level in one click. Now, we are supposed to adjust each and every clip's audio level manually??? That is insane! I still want to know why the compressor has no effect on my output volume.

  14. #29
    Creator of BobFX for VT Bobt's Avatar
    Join Date
    Apr 2003
    Location
    Plainfield, IL
    Posts
    1,319
    Tony try a tool shed preset if you need to do bunch of clips.
    Take a single clip on the timeline.
    Set the audio to -12db then save the preset.
    Then select all your clips on the timeline and perform the tool shed preset.
    That should do it I think.

    Bob

  15. #30
    Creator of BobFX for VT Bobt's Avatar
    Join Date
    Apr 2003
    Location
    Plainfield, IL
    Posts
    1,319
    Tony how I did mine was I rendered out to DV.
    I took the DV clip into TMepg Author and made a DVD in no
    time. That worked pretty good.

    Bob

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •